View Single Post
  #1 (permalink)  
Old April 13th, 2008
eldercanuck eldercanuck is offline
Join Date: April 13th, 2008
Posts: 1
eldercanuck is flying high
Default Different issue than in stickys - LW will not load

I've checked the stickys and other topics, but my affliction appears to be unique. Any help is much appreciated!

After several years of using LW (as recently as this week), LW refused to load today. By this I mean that when I double click on the icon, nothing happens. If I right click the icon and select open, nothing happens.

I had been running an older version of LW, avoiding the update to 4.16, so I uninstalled my old version and downloaded the new one. The download went fine and the installation went fine, but when it came time to run the program, nothing happened. I've tried uninstalling 4.16 and tried the beta version as well, but got the same result.

I'm running XP SP2 on a 1.86GHz Intel Core 2 Duo chipset, and am hoping that my Limewire days aren't over for good. Please help!
Reply With Quote