View Single Post
  #42 (permalink)  
Old August 24th, 2014
Lord of the Rings's Avatar
Lord of the Rings Lord of the Rings is offline
ContraBanned
 
Join Date: June 30th, 2004
Location: Middle of the ocean apparently (middle earth)
Posts: 978
Lord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputationLord of the Rings has a distinguished reputation
Default

Yes, delete the bootstrap file. First we want the program to be able to open properly without errors. There's a small chance that file is causing an issue.

At this point it doesn't matter about the security. The security is a hostiles file to block out BOT's etc.

I don't know why FrostWire 5 decided to keep the connection icon bottom left corner of the window, since it does not connect to the gnutella network. It gives a false impression.

The hash data I presume will be related to OSX's stricter control over user tampering with apps. Irrelevant for WS presently IMHO.

So WS is still not opening properly even when it's set to use Java 7?

This might not make any difference, but there's a WS app here which is only the application itself. Simply download & copy to application folder & try to run it. See if you get same error on first run. This version was compiled on OSX ML.

I presume WireShare 5.6.4 was your first WS version to try?

Thanks for the Mavericks keyboard tip.
Reply With Quote