Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Download/Upload (http://www.gnutellaforums.com/download-upload/)
-   -   Newbies (http://www.gnutellaforums.com/download-upload/78857-newbies.html)

Lord of the Rings December 9th, 2008 11:46 PM

Quote:

Originally Posted by muppitymoo (Post 333513)
why is it when i download a file it can be very quick then the next moment it slows down to a virtual halt?

Check the last two paragraphs of this post in this link http://www.gnutellaforums.com/gettin...-limewire.html :) Your Problem might be an issue with wireless connection perhaps (wireless devices, depending on model have inconsistent/unreliable bandwidth which may drop when under pressure), too many incomplete files which can saturate the connection. It might also be ISP related with them using special p2p anti-gnutella bandwidth shapers. O.o

muppitymoo December 10th, 2008 01:52 PM

i followed the instructions posted on another thread regarding setting up limewire and how to speed things up. it seems to work a lot better now.
Also i think it has a lot to do with my isp because i've noticed that when it is early evening in the Uk and lots of people are on the net it slows down. When they go to bed here and it becomes early evening in the US as more people come online over there it seems to speed right up which makes me come to the conclusion that it must be due to my isp becoming very busy as it is BT who supply my service.
I will monitor the situation over the next few weeks and see what happens!
thanks for all your help in trying to resolve this issue for me :idea:

regards
Kev Christie.

Lord of the Rings December 11th, 2008 12:29 AM

And there are 'many' ISP's in UK who shape p2p bandwidth during peak hours. :(

samnbrone2004 December 11th, 2008 08:29 AM

Well, I can't find my posting, so hopefully, someone will see this and come up with an answer?
I use windows xp pro, IE 6.0 and have plenty of memory and ram, yet whenever I download programs, all goes well, until I go to burn. Then my burn 'burns' at 97% and each time it does, I get a read failure. However when it burns at 98% all is good.
Can anyone explain why it mostly burns at 97% and I am wasting disk after disk?
Thanks to anyone,
Arnold

Lord of the Rings December 11th, 2008 09:11 AM

Try burning at 'minimum' speed the disk allows (eg: instead of 50 speed, choose 16 or 20 speed). Also use decent brand CD-R's, not those made in Taiwan or China. The slower speed CD-R disks are also 'more reliable' than the high speed ones & likewise burn those at minimum speed (eg: 16 speed disk, burn at 4 speed). Sure burning fast is convenient for data back up, but for multimedia such as video or audio, slowest is always best. :)
Give your burner a clean too. They do get dirty I assure you. ;) I use regular CD player cleaner disks to clean the laser heads. :)

Another option is to convert your audio files to WAV or AIF first, then burn them as an audio CD. :) But it also depends on how your burner program works.

samnbrone2004 December 11th, 2008 09:25 AM

unable to comply with lower speed
 
Here is a copy of my 'nero' ...it does not give me an option to select d/l speeds. Does it automatically. Should I be using another burner?

Oops...tried to pasted but don't have the option here ;(


Any other suggestions? It begins to burn properly, but at 97% it always gives me a read failure after about the 3rd item is burned onto the disk.

I'm using the Memorex 80 min 700mb disks.

Thanks for your help.

Arnold

Lord of the Rings December 11th, 2008 10:32 AM

I have not used Nero for perhaps 3 years, but from memory there 'is' an option to change speed. I just cannot remember how to access it though. Somewhere in settings, it might be one of the sub-programs of Nero that the main speed setting is. Check settings under the Recorder menu (if it still has one.) ... (I am generally a mac user btw.) :)

samnbrone2004 December 11th, 2008 11:12 AM

speeds
 
Hi,
The only read speed is 48x but there is an option on 'spin down time', anywhere from infinite to 1 sec, but I don't know if that is of any help?

Outside of that, I have no clue.

Thanks again,

arnold

aunti2egl January 14th, 2009 07:57 AM

I'm new as well, sorta...well to the forums. Be gentle please. LOL I've got a problem but I am still learning where to post...toodles.

samnbrone2004 January 14th, 2009 02:01 PM

hi, found the problem, and it is now solved, and all is good.
Now, all I need is for someone to outline the steps in downloading a movie from torrent....how to use the bittorrent, and how to actually d/l a movie.

I've d/l'd a bittorrent, then tried to d/l a movie, and got nothing. I'm sure I'm doing something wrong, but haven't a clue.

thanks for any help.


All times are GMT -7. The time now is 04:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.