Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   Frostwire-Itunes transfer issue (http://www.gnutellaforums.com/frostwire/99367-frostwire-itunes-transfer-issue.html)

EFmobbin October 27th, 2011 11:19 PM

Frostwire-Itunes transfer issue
 
Just recently updated to the frostwire 5... The songs that I have transferred to my itunes in the past are now corrupted. When i play them, the sound is terrible, and you cant hear them. This goes for any new downloads that I try and transfer to itunes, they have the same effect. Any way to fix this problem?

I hope I explained that well enough... haha

Thanks

Lord of the Rings October 28th, 2011 02:55 AM

Firstly, FrostWire 5 no longer connects to the gnutella network. It is a torrent only program. We don't know what FW changes have been made that might cause that problem.

You might consider downgrading back to FW 4? http://www.gnutellaforums.com/frostw...a-network.html

As for files being corrupted during the transfer. Perhaps these files are transferring at the wrong time before they are fully downloaded. May also depend on whether your iTunes is set to copy to library or not. If not, there may be some problem with the FW playlist that shows in iTunes or an overall compatibility problem due to FW changes. ie: problem with the new FW 5 version. One answer might be deleting the old FW preferences folder. But that is if you stick with FW 5.

EFmobbin October 28th, 2011 10:17 AM

Ok, I am downgrading to the previous frostwire 4.20.9 version... I'll see if the problem persists... Thankyou for the help, I'll let you know if the problem is still there.

raffy1223 May 29th, 2014 10:15 PM

I just downloaded the most recent frostwire. When I try to transfer songs nothing happens. I tried right click on song and clicked send to itunes but that didn't work. when I try to drag the song it has a circle with line through it when it hits itunes and won't drop it. what else can I do or what could I be doing wrong?

Lord of the Rings June 1st, 2014 09:50 AM

The most recent FrostWire versions (version 5) do not run on the gnutella network. FrostWire is now torrents only.

If you are using FrostWire 4, then make sure iTunes support is enabled within FrostWire's settings.
I just tried it out, didn't have any problems drag & drop from FW Library to iTunes. You must have already downloaded the file first.


All times are GMT -7. The time now is 09:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.