Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Getting Started Using LimeWire + WireShare (http://www.gnutellaforums.com/getting-started-using-limewire-wireshare/)
-   -   Trouble with search results (http://www.gnutellaforums.com/getting-started-using-limewire-wireshare/75354-trouble-search-results.html)

BMOC September 20th, 2007 08:51 PM

Trouble with search results
 
i just updated to limewire 4.14.10 and i tired doing a basic search on michael jackson and nothing appears in the results, i try a song titles search and nothing comes up whats going on? can any one help please!

Remoc September 20th, 2007 09:14 PM

Take a look here.

license problem.

BMOC September 20th, 2007 10:23 PM

nope it didn't help i even tried

"Control Panel/Network and Internet Connections/Windows Firewall/Advanced tab/Settings button beside Local Area Connections Box/Under Services Tab, click ADD/ description of service "Gnutella", "external and Internal" type in 30446/check the bubble "TCP".
After that ADD another/ everything exactly the same as previous, but this time check the bubble "UDP".
Make sure you have a check mark beside both the new "Gnutella checkboxes."

this was in another forum from Bigcuz

i did everything and it still didn't work. in the "ip address of the computer hosting this service to your network" i put gnutella just like in the "description of service" and nothing worked. i am just gonna remove Limewire completely from my computer and find another source to d/l music and other stuff. thanks anyway

linzfinz03 September 23rd, 2007 03:48 AM

Oh it actually worked. Thanks Remoc.

wondering why September 23rd, 2007 01:16 PM

Quote:

Originally Posted by BMOC (Post 289088)
nope it didn't help i even tried

"Control Panel/Network and Internet Connections/Windows Firewall/Advanced tab/Settings button beside Local Area Connections Box/Under Services Tab, click ADD/ description of service "Gnutella", "external and Internal" type in 30446/check the bubble "TCP".
After that ADD another/ everything exactly the same as previous, but this time check the bubble "UDP".
Make sure you have a check mark beside both the new "Gnutella checkboxes."

this was in another forum from Bigcuz

i did everything and it still didn't work. in the "ip address of the computer hosting this service to your network" i put gnutella just like in the "description of service" and nothing worked. i am just gonna remove Limewire completely from my computer and find another source to d/l music and other stuff. thanks anyway

The other forum has given you instructions on port Forwarding...Try this instead and see how you go...;)

Try going to your Connections Tab in limewire, if it's not showing up go to Veiw > Show/Hide and make sure the connection tab has a tick next to it...
Then click on the Hosts and remove them and let Limewire search for some more...
(try to take note of the hosts IP numbers if the same ones keep re-appearing add them to your host filter...) ;)

Tools > Options > Filters and select the Host Filter and add these IP's into it and select apply...

Try installing PeerGuardian, it will help keep the fake hosts out...Remember to enable PG just before you start limewire up...;)
Phoenix Labs PeerGuardian 2


Another thing if you are using limewire 4.13 and later you can apply this hostile list...
The TechNutopia Fullsize Hostiles List for BearShare and LimeWire

Reno285 September 29th, 2007 09:39 AM

nothing is working, please help.
 
hey guys,


I just bought a new system using windows vista and just downloaded Limwire onto it. Whenever I type in a search, it comes up with the message, Limewire is currently connecting to the network. I've tried just turning on limewire and letting it sit for a while, maybe it just takes a while to connect, but no. It's in this state seemingly permanently. I went to the connections tab and there are no hosts at all on there. I've set up a static IP address and am doing the whole port forwarding thing with my router. I've set up my firewall to allow limewire access. What am I missing?

Michael1980 October 3rd, 2007 03:29 PM

hello every one this is mike i don't really understand how to get this started i can enter in a artist or song an nothing pops up

wondering why October 4th, 2007 02:42 AM

Did you both try the above fixes, if you have and it hasn't worked could you post these details please...

http://www.gnutellaforums.com/connec...-you-post.html

Reno285 October 4th, 2007 06:39 AM

system specs for problem solving
 
here is my setup

-Windows Vista Home Premium
-Zonealarm basic firewall
-2GB of RAM
-over 100 Gb of hard disk space available
-cable internet connection
- Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
and Lynksis router model #WRT54G
- Connecting from apartment building
- limewire version 4.14
Java version 1.6.0_02
-ISP is optimum online
- The test worked when I went to the specified web address at http://www3.limewire.com:6346/

-My roommate is sharing teh connection via the wireless router. She uses a desktop running Windows XP. She doesn't use Limwire or any other P2P programs.

-I've been using Limewire for quite a while, I just got a new setup because my old one was dying.

-There is a brick wall in front of the globe on limewire's interface. I checked windows firewall, and it's off. I have already allowed limewire to bypass my zonealarm firewall.

- I am portforwarding to 6346 with my router.

- I am using lavasoft ad-aware for spyware on my computer. No anti-virus just yet. Need to buy new one.

- I am living in the United States

I hope this info is enough to figure out what I'm doing wrong. Thanks guys!

wondering why October 4th, 2007 12:50 PM

Give this fix a shot, as crazy as it sounds it has worked for many...;)
http://www.gnutellaforums.com/281366-post6.html


All times are GMT -7. The time now is 12:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.