Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   LimeWire Beta Archives (http://www.gnutellaforums.com/limewire-beta-archives/)
-   -   Limewire issues (http://www.gnutellaforums.com/limewire-beta-archives/18659-limewire-issues.html)

lwrules January 20th, 2003 07:50 PM

Limewire issues
 
1: I have 12 connections specified, but after a restart, only 3 connect (every time)

2: I set my speed at t3 or higher, but the lowest I can limit the upload speed to is 93k/sec, I need to limit it to like 5k/sec per upload, otherwise I have to keep uploads disabled.

3: Monitoring incoming searches pops up an annoying dialog every time I click it, and it doesn't save this setting

4: With ultrapeer capabilities selected, I get so many incoming connections that it bogs down my connection, a limit for the amount of incoming people using me as an ultrapeer is needed.

trap_jaw January 21st, 2003 12:54 AM

1. That's not a bug, it's a feature and the LimeWire developers did it on purpose.

2. Then set your connection speed to modem, it's the only setting that allows you to set your upload speed as low as this. - Of course this will not allow you to have more than three connections but since you don't give much back to the network ...

3. Yeah, in my opinion LimeWire should remove the monitor altogether. (If the popup annoys you, don't enable the monitor everytime!)

4. There is one, it's at 75 - reducing the limit won't help much at all since all the leaf connections you have put to gether take up something like 4KB/s. The 6 ultrapeer connections need at least twice as much resources.

lwrules January 21st, 2003 05:14 AM

you're helpfull...

MamiyaOtaru January 22nd, 2003 12:16 AM

the truth hurts

Vasquez January 22nd, 2003 01:09 AM

Quote:

Originally posted by trap_jaw
1. That's not a bug, it's a feature and the LimeWire developers did it on purpose.
I noticed this to and understood it to be a bug (and reported it as such as well). Maybe LimeWire does need to start with 3 connections, but if so, there is no need to save the 'number of connections' setting and confuse people.

Out of curiosity, why did LimeWire do this?

Cheers
Vaz

Vasquez January 22nd, 2003 01:10 AM

Re: Limewire issues
 
Quote:

Originally posted by lwrules
1: I have 12 connections specified, but after a restart, only 3 connect (every time)
I thought the max was 6, how did you get 12?

Cheers
Vaz

lwrules January 22nd, 2003 09:23 AM

set your connection speed to t3+ and it will let you use 12 connections. Limewire kinda sucks without at least 10 ultrapeer connections

Vasquez January 22nd, 2003 09:32 AM

Quote:

Originally posted by lwrules
set your connection speed to t3+ and it will let you use 12 connections. Limewire kinda sucks without at least 10 ultrapeer connections
Does that not swamp your connection and/or the Gnutella network though?

Cheers
Vaz

lwrules January 22nd, 2003 09:40 AM

nope, unless you count the 3kbytes/sec leaving my lan as swamping. (with no concurrent ul/dl's)

even if it is, so what? search results are like 200% better with 12 hosts.

before I even search for anything, I make sure I have at least 10 host connections...

trap_jaw January 22nd, 2003 11:02 AM

Each search reaches limited amounts of hosts. If you have 12 connections the same search may reach you twelve times which is not only a waste of bandwidth but there are three persons with three connections each who will not be searched because you had so many connections.


All times are GMT -7. The time now is 07:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.