Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   LimeWire Beta Archives (http://www.gnutellaforums.com/limewire-beta-archives/)
-   -   Closing in LW 4.9.24 (http://www.gnutellaforums.com/limewire-beta-archives/43645-closing-lw-4-9-24-a.html)

majora2007 August 18th, 2005 10:31 PM

Closing in LW 4.9.24
 
I am testing the beta LW 4.9.24 and each time I go to close or sent to system tray, it lags or stalls for 3-10 secs. Also my comp CPU is being taken up by this prog. 56k most of the time. What should I do or is it an error in the prog

Grandpa August 18th, 2005 10:54 PM

Actually 56MB isn't bad for LimeWire. It use to run around 70MB need to know a Little more about your set up and how you have LimeWire configured. From what you wrote I can guess you are running in Leaf mode. You may be running windows XP with 256 or 512MB ram. Probably have quite a few tasks running in the background but with what you posted it is just a guess. PS quit answering 3 year old post please.


OS, Windows 98/2000/XP
CPU, P4 3.0 GHz/AMD 64 3200+Ghz
Memory, 256MB/512MB
Video card & platform Radion/Nvidia
Connection, Dial-up/DSL
LimeWire Version 4.8.1/4.9.11
Java Version 1.4.2/1.5.4
Are you using a router, Brand/Model#
What firewall you use if any
What Antivirus if any
Are you new to LimeWire or Experienced
An accurate description of your problem


All times are GMT -7. The time now is 10:59 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.