Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   New Phex Users (http://www.gnutellaforums.com/new-phex-users/)
-   -   help!! (Phex 3.4 won't run) (http://www.gnutellaforums.com/new-phex-users/92963-help-phex-3-4-wont-run.html)

jay241 July 22nd, 2009 09:08 PM

help!! (Phex 3.4 won't run)
 
I have just downloaded Phex 3.4 and when I attempt to run the program, nothing happens. I have uninstalled and reinstalled several times, but nothing. what could be wrong? I have used the program in the past on this same pc with no problems, but now, nothing.

Please help.

Jay

arne_bab July 23rd, 2009 12:24 AM

Which java version do you have installed?

Lord of the Rings July 23rd, 2009 12:35 AM

And which operating system are you using? (pc suggests windows or linux, but just checking)

There are other builds of Phex 3.4 that might fix the problem. But question is why your particular version, whichever it is & arne should know about, is not working.

zer0k00l July 24th, 2009 09:46 PM

3.4.2.116 and mine is not connecting either i got windows XP media edition service pack 3 HELPPPP

Peerless July 24th, 2009 10:14 PM

I just fired my version up...haven't used it in a while....connected in seconds and went straight to UP mode and I have 32 connections

IC..your ISP is comcast, and that is probably your issue


All times are GMT -7. The time now is 10:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.