Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion topics (http://www.gnutellaforums.com/open-discussion-topics/)
-   -   Need help with upgrade (http://www.gnutellaforums.com/open-discussion-topics/184-need-help-upgrade.html)

Lia March 23rd, 2001 08:23 PM

Need help with upgrade
 
Okay, maybe this is a stupid question, but I accidentally closed the popup window that would upgrade my Limewire from 1.2 to 1.3, and now I can't find anything in any of the menus that will let me upgrade. Where can I go to get the necessary files?


All times are GMT -7. The time now is 05:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.