Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Site Feedback (http://www.gnutellaforums.com/site-feedback/)
-   -   Sign in to forum (http://www.gnutellaforums.com/site-feedback/81559-sign-forum.html)

lethal February 17th, 2008 08:29 PM

Sign in to forum
 
Hi Folks,

I am experiencing a problem with the above.
This has resulted in a intiial email to the admninistrator.

When I click the link for the forum from LW the user name and password field do not recognise either.....however when I jump to a forum and sign in i have no problem.

Strange but true,

Maybe FYI, but a fix would be nice.

take care

Lord of the Rings February 17th, 2008 08:40 PM

Do you have forum set to remember your name & password on the forum when you sign in? Did you originally sign up to forums from where you use LW? Are you using same browser as normal for entering this forum when LW program link brings you here?

Do you use PeerGuardian?

Have you checked your browser settings for keeping cookies for this site? This forum is cookies based. ;)

I have a suspicion the problem is LW program based, but not certain. It may also be browser settings or personal security settings related. It certainly is an odd problem. I will investigate with others.

nitroglycerine May 30th, 2008 04:36 AM

I had a problem after registering, where I was automatically logged in to the main screen OK, but when trying to access the forums was prompted for password again, which consistently failed.
A mail to the administrator produced no reply.....

I have since discovered the problem by registering as a different user.
It seems due to the fact that my original password had a "/" in it - this was somehow screwing up the system (sad because I like cryptic passwords).
Registering again with a more conventional alpha-numeric password cured the problem.

ursula May 30th, 2008 09:15 AM

Hiya...

Right !

All you need to do is to go into your Operating Sysytem and create a new file with various 'punctuation' and/or other "Illegal Characters" included in the filename... Won't work, right ?

Same here with user names !

This is because the "Illegal Characters" for 'naming' are reserved as 'control characters'...

Fun, innit ? :rolleyes:

btw... Many thanks for your post... Any and all comments re: any and all problems with using these Gnutella Forums are very welcome !


All times are GMT -7. The time now is 04:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.