Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Windows (http://www.gnutellaforums.com/windows/)
-   -   Freezes (http://www.gnutellaforums.com/windows/50487-freezes.html)

JOnathan1989 December 28th, 2005 11:39 AM

Freezes
 
As soon as I would launch LimeWire the system freezes completly, no SysRq, no
ctrl+alt+delete, the only way is to do a cold reset. Any ideas? i have also unstilled and reinstilled all the lastest versions of limewire, yet i get the same problem, ????? I am using XP

Lord of the Rings December 28th, 2005 11:48 AM

1. See a similar problem here to see the suggestions & answer: http://www.gnutellaforums.com/showth...threadid=50481

2. Check to make sure you don't have a virus: WARNING: Viruses on network you should be aware of! (click on link) (particularly point #4 where ctl-alt-del has no effect.)

JOnathan1989 December 29th, 2005 08:13 AM

Neither worked, i have updated avg virus scanner.
However after some time thinking i have found out that i had instilled my grapics card in which is a geforce 6200 and the drivers i down loaded from they site "nvidia" i have attached the drivers and software which wouldnt let limewire work, soon as i unstilled them it worked,

JOnathan1989 December 29th, 2005 08:14 AM

its 2 big to attach, its the driver set for the geforce 6 seris its 21 meg

Lord of the Rings December 29th, 2005 11:34 AM

Ah so it was your graphic card that was the issue. Unfortunately you'll either need to use the alternative version of drivers or ...
Which version of drivers is it that people should be wary of when using LW? ie: & Which update?

JOnathan1989 December 29th, 2005 12:49 PM

81.98_forceware_winxp2k_international_whql.exe
is the file name which i got from nvidia

Lord of the Rings December 29th, 2005 12:55 PM

Thank you! :) I've made a note of it. I may even add it to that sticky about the graphics card issues. ;) Thanks again!


All times are GMT -7. The time now is 07:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.