Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Windows (http://www.gnutellaforums.com/windows/)
-   -   Different issue than in stickys - LW will not load (http://www.gnutellaforums.com/windows/83360-different-issue-than-stickys-lw-will-not-load.html)

eldercanuck April 13th, 2008 05:43 PM

Different issue than in stickys - LW will not load
 
I've checked the stickys and other topics, but my affliction appears to be unique. Any help is much appreciated!

After several years of using LW (as recently as this week), LW refused to load today. By this I mean that when I double click on the icon, nothing happens. If I right click the icon and select open, nothing happens.

I had been running an older version of LW, avoiding the update to 4.16, so I uninstalled my old version and downloaded the new one. The download went fine and the installation went fine, but when it came time to run the program, nothing happened. I've tried uninstalling 4.16 and tried the beta version as well, but got the same result.

I'm running XP SP2 on a 1.86GHz Intel Core 2 Duo chipset, and am hoping that my Limewire days aren't over for good. Please help!

Lord of the Rings April 13th, 2008 06:04 PM

1. Remove all versions of Java using the Add/Remove control panel.

2. Delete your LW Preferences folder whilst LW is closed; instructions here: Point #2 & 3 in Fixes for Limewire (sample image included at bottom of page.)

3. Go to Start menu -> Programs -> LW -> Uninstall. ___ (Do NOT use the add/remove programs control panel for this purpose !!! very important !!!)

4. Run this program: Crap Cleaner so it cleans out the registry of unwanted & unneeded muck.

5. Download and install the "OFFLINE" version of Java: Download Java software from Sun Microsystems which will be over 10 MB in size. (about 15 MB in size)

6. Download and install the "OFFLINE" version of LW which is what is referred to as the unpreferred version stated. It will include the entire program within the installer and not be trying to find installer file bits online via both http and gnutella.



* IF still problems .. remove Java and install this version: JRE 5.11 offline version Archive: Download Java 2 Platform Standard Edition (J2SE) 5.0 Update 11

ltdeerswife April 20th, 2008 11:13 PM

Limewire on Vista
 
ok.......so I've tried everything that you've recommended but I think the problem is that I uninstalled Limewire b4 I tried all of these recommendations........I have Windows vista...I have no idea what to do....Please help me

Lord of the Rings April 21st, 2008 05:07 AM

Sometimes for Vista, the issues are a little different. Did you set the program to run as Admin. and try changing compatibility mode?

ltdeerswife April 21st, 2008 09:28 AM

I did set it to run as Admin. but that didn't help.....How do I change the compatibility mode? Also, I've found a ton of LW files on my computer but I have no clue what they are for.......One more thing, how do I dload LW for the offline version?

RobynS April 26th, 2008 01:39 PM

Everytime I have tried to download the newer limewire program as intructed to do so ... I get almost to the end of the installation and then it tells me that the file is corrupt and I need to try and install again... Which I have now done about 6 times only to get the same message over and over again. Help ... No idea what to do next... x

prinkles April 26th, 2008 02:31 PM

Same corrupt problem!
 
I have the same problem as RobinS. Now I have no limewire and i suppose I have lost everything on my older version of limewire. Can someone please help me also? I am running Windows XP.:bangh:

Lord of the Rings April 26th, 2008 03:21 PM

Two options I can think of are:
1. http://www9.limewire.com/download/LimeWireWin-full.exe

2. Download ‘Other’ version & simply unzip & use! (but should uninstall the version you installed first using the Start menu -> Programs -> LW -> Uninstall.)

Might also be a good idea to run this utility before installing either of above but after uninstalling LW: Crap Cleaner

Aussie Ross April 26th, 2008 10:36 PM

brand new member.. registered so I could reply.

Tried your option 1. Worked a treat ... and still had my library intact.

Extreme thanks nice to know there are friends out there.

softballwaves April 27th, 2008 12:48 AM

Thank you lord of the rings! Tried your option 1. Worked great ... and still had my library intact.

Extreme thanks


All times are GMT -7. The time now is 11:42 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2015 Gnutella Forums.
All Rights Reserved.