Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Connection Problems (http://www.gnutellaforums.com/connection-problems/)
-   -   can't connect to limewire, have been able to connect to Bearshare in the past (http://www.gnutellaforums.com/connection-problems/50178-cant-connect-limewire-have-been-able-connect-bearshare-past.html)

dancindoll0506 December 22nd, 2005 02:08 PM

can't connect to limewire, have been able to connect to Bearshare in the past
 
I used to use Bearshare as my file-sharing program, but it no longer works, so I downloaded limewire. However, I cannot get limewire to connect.

I have Windows XP and a windows firewall.

My internet is a DSL connection--

Speedstream 5200 Ethernet/USB ADSL Modem

i am connecting from home and my ISP is Alltel.

I am using LimeWire 4.10.0 and Java 1.5.0_02

When i visit http://www3.limewire.com:6346/ it says that The page cannot be displayed.

This is my first try at Limewire.

Please help me if you can, thanks!!

Lord of the Rings December 22nd, 2005 02:42 PM

Did you configure your firewall so it allows LW full access (advisable not to have 2 active firewalls b/c they can interfere with each other); Firewall configuration instructions (click on link)

Manual port forwarding as described here http://www.portforward.com/english/r...0/Limewire.htm
(a) (i) Set up a static ip, then (ii) forward port 6346, http://www.portforward.com/english/...7W/Limewire.htm & also here as the last step
(b) Manual port forward instructions & sample image & 2 posts after that.

BTW after you log into your Speedstream 5200, see if it has UPnP options. Tell us if it does so you might be able then to skip the above steps.

Malcolm.m June 19th, 2007 04:18 AM

Mac
 
Surely you are a Mac platform issue forum??

muhctekdano June 19th, 2007 07:00 AM

We help people with Windows, too! :) I believe help for both operating systems was available through the links provided.

shuvendu July 29th, 2007 11:25 PM

My Limewire status always shows Connecting. Is there any way to configure. My Test page http://www3.limewire.com:6346/ shows ( Your test worked!!)

What can do so that i can connect and download files.

HiramAbiff November 19th, 2007 09:48 PM

This is my problem..
 
can anyone put this all into plain none com[uter languge for someone who only knows how to connect to the internet to get limewire working again...it's always say connecting with one bar shopwing and a firewall symbol- even though i disconnected it from :yikes:the intenet options menu...

Lord of the Rings November 20th, 2007 03:01 AM

User Cant Connect - LimeWire

baysmi December 19th, 2007 12:55 PM

try here

http://pieceofcake.livepage.gr/forum..._frostwire_can:xirokrotima::xirokrotima::xirokrotima:

dennyb07 March 28th, 2008 07:00 PM

Can't connect to limewire
 
Using Windows Vista, done it the way Limewire told me but still no Luck. I paid for the Pro Lime Wire, used it for almost a year-LimeWire Pro but now since I re-new it for Lime Wire pro now it don't connect. Downloaded it and I get a bar but get no connection. I tried downloading Lime Wire without my McAfee Able, un-installed Lime Wire and downloaded again and still no connection. Frustrated and Angry on what to do next. Contact Lime Wire and of course they blame McAfee. I blame Lime Wire! Can some-one Please give me idea's to try next to make this work. Thanks


All times are GMT -7. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.