Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   Connection Problems (https://www.gnutellaforums.com/connection-problems/)
-   -   Router NAT? (https://www.gnutellaforums.com/connection-problems/63536-router-nat.html)

gamy1193 November 10th, 2006 10:34 AM

Router NAT?
 
:sos: I have a problem going through my router, apparently, that I never had before. Had the same router for couple of years with no problem using Limewire, even through many successful upgrades and a firmware update. One day it worked the next it didn't. I have tried deleting the limewire preferences file, I have set up Windows firewall with every port change I've tried, I have set up a static IP and port forwarding with several port changes, I have set up windows 2000 compatibility mode, upgraded java and reinstalled Limewire. I know it is the router, because when I connect directly through the computer modem I have no problem. I can use Limewire a block away at work, so I know it is not being blocked by my ISP. I know the Linksys has a history in these threads, but just can't figure out why the sudden change. Here's my specs, and thanks for any help.


1. OS version? (eg: Windows 98)Windows XP Home - SP2
2. What firewalls you have?Windows XP only - Use Avast for virus
3. How much ram?512 M
4. Hard Disk space available? 40+G free out of 80G
5. Connection type? (eg: dialup, broadband, cable, etc.) DSL Fiberoptics
6. Modem & router brand name & model numbers? Linksys WRT54G version 1.1 with latest Firmware
7. Where are you trying to connect from (house, appartment complex, school, student accomodation, work, etc.)? Home
8. What version of LimeWire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Will show both LW & Java version. Version 4.12.6 and Java 1.5.0_09
9. Who is your ISP provider (Internet Service Provider)? EATEL
10. Do this simple test for us. Using your browser go here: http://www3.limewire.com:6346/ The page should say 'Your test worked!'. What happens when you go there? Test worked
11. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up. I have a Dell laptop and TIVO that access the wireless router. Have used LW on laptop previously as well, but now nothing.
12. Is this a your 1st try at LW or is this a new problem with an experienced user. Have used Limewire for over 5 years, never had a problem until now even with this router
13. Do you see a brick wall in front of the blue world icon at the bottom of LW's interface? yes

gamy1193 November 14th, 2006 08:26 AM

Am I doing something wrong?
 
Have I not been posting correctly or have I just found a problem no one knows how to fix? I tried posting on Nov. 6 on a relevant thread with all my specs and got no replies. Decided to post on new thread repeating my specs, still no reply. I've spent weeks working on this using as many stickys and posts as I could possibly read before throwing up my hands and posting. Please, anybody got any suggestions? btw I was connecting to Limewire for years behind a firewall, and the brick wall didn't stop me before.:pullinghair:

birdy November 14th, 2006 02:46 PM

You didn't say whether you've tried using the router in UPnP mode. I know your model's supposed to be a bit unreliable in UPnP mode but since you've done a firmware update...maybe it's worth a try?

Sorry, I know that's not much help but if nothing else...it'll bump your thread up the ladder & someone else might be able to help;)

gamy1193 November 14th, 2006 03:07 PM

Thanks Birdy, I've actually tried so many of the suggestions on the forum that I can't remember to list them all. Yes I have tried the UPnP setting on the router. I guess by default Linksys has it turned off, so I got excited thinking that was it, but no luck. I've tried it both ways and have it set to on now, even though I read several threads about its unreliability.

I did read somewhere about a fix for the wrt54g. There was a caution about it not being for beginners and port forwarding was preferred. I have tried port forwarding with several port changes with no change. I'm about willing to try anything now, but I don't know where that fix is. Is it official Linksys patch or something else?

Also, one thing I did notice while setting the firewall is that when I set the advanced services for the LAN connection I set the IP to 127.0.0.1 like the LW instructions said, but when I go back to make port changes the IP address is replaced by my own computer's friendly name. Is that normal?

I'm grabbing at straws here.:shoot:

birdy November 14th, 2006 03:29 PM

This might be the fix (not for beginners) you're thinking of:
http://www.gnutellaforums.com/showth...843#post196843

If that's not the one, it's probably somewhere within this sticky, there's a fair bit of info about routers if you scroll down the page a bit
Connection problems? Check here first!

I'm not normally using the XP firewall but I just turned it on & checked the firewall config thingy...mine retains the IP 127.0.0.1. I think other people have also had the issue where it reverts back to their computer's name but I'm not sure if it's anything to be concerned about or not:o
Use the forum search to see if you can find any info, otherwise I'll have a look around later on & see what turns up;)

gamy1193 December 4th, 2006 08:17 AM

I read the thread about the router fix. Makes me nervous to see that the only other person who tried it apparently lost router functionality. Can't seem to find anyone else who recommends anything other than what I've tried for the wrt54g. Although I was getting connected to LW when I connected ethernet directly to computer, when I tried it the other day even that wouldn't work. Really can't understand why the port forwarding didn't work if NAT is the problem.

gamy1193 December 5th, 2006 05:20 PM

:pullinghair: Tried downloading from http://www.magnetmix.com/video.shtml, but it just sits there going through waiting on hosts, need more sources, waiting on stable connection.

Under Advanced TCP/IP settings, the WINS tab it says if using a static IP "Enable NetBIOS over TCP/IP" should be checked. Is that correct when I'm port forwarding? I don't know that it matters since it didn't produce any results. Nothing I've done seems to. Is there something else I need to do other than what was found at portforward.com?

Sleepless December 5th, 2006 05:34 PM

I think it depends on what kind of internet connection you have, whether you should enable that or not. I just keep mine on default and that works fine with my connection.

Other than the listening port and forwarded port should be the same port in Limewire (It says so on the portforward site but many overlook it) I think everything is covered there.

gamy1193 December 5th, 2006 05:50 PM

Thanks for the reply. I know I'm grasping at straws, but I can't find anything else on the forum to try. I did meticulously change everything to the same port, though, and tried several alternative ports. I did notice on the router setup some other settings that portforward.com didn't suggest changing, but I keep wondering if there is something I'm not changing, like changing the Internet Connection Type from Automatic Configuation - DHCP to Static IP or something.

The only other p2p software I have tried is xolox, but that has been a few years. I guess I could try another one just to see if it connects past the router. Any suggestions? I've seen a few mentioned here.

Sleepless December 6th, 2006 12:54 PM

I just tried two of the MagnetMix files while disconnected from the network, and they both started downloading almost immediately.

So there is definately some really blocking Limewire.

MagnetMix is a site, so when you download a magnetlink from them, the info needed to start the download is allready in the file.

Maybe your router is getting old and wants to be replaced by something like a Billion BiPac 5200 ;)

I had some routertrouble myself before I retired my old one (SMC7204BRA) stay away from that one and also the SMC7904BRA which I tried as well

Try borrowing a router from someone, to see if yours is in fact is a goner


All times are GMT -7. The time now is 11:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.