Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Connection Problems (http://www.gnutellaforums.com/connection-problems/)
-   -   Can't get any results from searches (http://www.gnutellaforums.com/connection-problems/82831-cant-get-any-results-searches.html)

ekaiser March 27th, 2008 07:27 PM

Can't get any results from searches
 
When we first got limeWire we had not problem with getting music downloads, but ever since we upgraded I cannot get any results from searches and I keep them open. I look at my connections and when they hit .05 seconds they disappear, I can't seem to get any of them to stay past .05 seconds. I don't know what to do. We never had problems, but when we upgraded, we haven't been able to get it to work period, and i've tried everything. I am so frustrated, please help me.

Erica

Remoc March 28th, 2008 03:38 AM

In LW go tools > options > searching > basic & see if the 'show license warning' box is checked. If it is, uncheck it > Apply > ok...see if that helps

Also make sure that you are fully connected. (Full Green or Blue Bars). If not connected to the network please post back.

lichia007 March 28th, 2008 09:34 AM

I tried to connect and all old selections have a message: "Waiting for stable connectons". What's wrong?


All times are GMT -7. The time now is 01:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.