Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Deutsch (http://www.gnutellaforums.com/deutsch/)
-   -   Downloadbutton reagiert nicht (http://www.gnutellaforums.com/deutsch/58791-downloadbutton-reagiert-nicht.html)

mac838383 July 19th, 2006 06:27 AM

Downloadbutton reagiert nicht
 
hallo bin neu im Forum und hab eine Frage bezüglich des Downloads.
Ich hab einen Mac und das panter OSX 10.3 betriebssystem
Ich hab mir gerade Lime wire runtergeladen und soweit konnte das program erfolgreich installiert werden.
als ich mir meine Suchergebnisse aber mit dem Download button runterladen wollte hat sich nichts getan. Hab also im FAQ nachgelesen und das gefunden:

Q: When I select a search result and click the Download button, nothing happens! What's up with that?

A: You may have selected "Always use this answer" on a dialogue box. In order to correct it, go to Tools > Options > View > Popups > Revert to Default.

Mein Problem ist nun dass ich die Deutsche version habe und bei werkzeuge nur Statistiken drinn stehen hab... auch beim suchen unter Einstellungen hab ich keine popups gefunden oder ähnliches was dem: Tools > Options > View > Popups > Revert to Default gleichen könnte.

Bitte was soll ich nun machen? wo finde ich diese optionen im deutschen programm

Beim Download ist mir etwas eigenartiges aufgefallen nähmlich das er gesagt hat der ordner in dem limewire die downloads rein stellz ist entweder gelöscht oder gesperrt und ich sollte einen neuen Ordner erstellen wo limewire reinloaden kann,... dass hab ich getan und dann konnte die installation abgeschlossen werden. Vielleicht hängt das problem ja damit zusammen.
Danke für eure hilfe im vorraus.:) christof

foolofthehill July 19th, 2006 07:21 AM

Fuer die Wiederherstellung der unterdrueckten Meldungen muessen Sie hierhin gehen:
LW>Werkzeuge>Einstellungen>Benutzerschnittstelle
Sie sehen dann auf der rechten Seite den Satz: Standard verwenden
Hinter diesem Satz ist ein kleines Kaestchen das Sie anklicken muessen.
Danach muessen Sie " Uebernehmen" klicken und dann OK.

Im Bezug auf LW und Mac (in Deutsch) kann ich leider nicht soviel helfen, da ich Windows XP habe and die genauen Befehle fuer einen Mac nicht kenne.
Von der Englische Sektion hier habe ich folgendes gefunden:

try deleting your LW preferences whilst LW is CLOSED. Go to the preferences folder & show it in list mode. You will find .limewire at the top of the list. Put it in the trash.

In Deutsch bedeutet das, dass Sie LW komplett schliessen muessen. Dann gehen Sie zum 'preference' Folder (wird wohl der Eigenschaftsfolder sein,.....aber das ist blindes raten von mir) und "im Listen Modus" anzeigen. Der .limewire Folder sollte an oberster Stelle stehen. Loeschen Sie ihn.

Ich hoffe da hilft ihnen soweit.
http://i64.photobucket.com/albums/h1.../Smilywais.gif


All times are GMT -7. The time now is 07:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.