Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Français (http://www.gnutellaforums.com/fran-ais/)
-   -   Maj 10.3.9, Limewire ne se connecte plus!!! (http://www.gnutellaforums.com/fran-ais/36739-maj-10-3-9-limewire-ne-se-connecte-plus.html)

hautboish April 20th, 2005 01:19 AM

Maj 10.3.9, Limewire ne se connecte plus!!!
 
Après une update vers X.3.9, mêmes soucis que beaucoup, lw ne démarrait plus, désinstallé, réinstallé, un tour sur deux trois forums, réinstallé la security update d'apple, réinstallé lw, victoire il démarre, mais désillusion, il ne se connecte plus, reste bloqué sur "connexion en cours".

Au secours!!!!

et voilà April 20th, 2005 04:15 AM

Salut hautboish, essaie ceci, ferme LW, va avec le finder dans le répertoire /ton utilisateur/bibliothèque/préférences/ et vire le dossier LW à la poubelle (ne le jette pas tout de suite, il pourrait resservir). Redémarre LW (il va falloir que tu répondes aux questions comme si tu n'avais jamais installé LW) et dis moi si il se connecte.

Bonne chance ;)

hautboish April 20th, 2005 04:27 AM

déjà tenté ça
 
Salut, en fait j'ai déjà tenté ça, il ne veut rien savoir, j'ai tenté en cochant forcer ip dans les prefs limewire, en desactivant le pare-feu mac OS, je n'ai pas d'autre firewall, j'ai fait une recherche et jeté tous fichiers lw avant de réinstaller, réinstallé java 1.4.2, security update 2.5, je rame là, il s'ouvre mais ne connecte pas, ma connexion internet va on ne peut mieux, safari et mail se connectent sans pb, j'ai ouvert toutes mes autres appli, pas de souci, seul lw est malade.

et voilà April 20th, 2005 04:51 AM

Est-ce que tu aurais Norton antivirus d'installé ou netbarrier d'intego? Ces deux logiciels, en plus d'être inutiles sous Mac sont la cause des problèmes fréquents de blocage de connexion. Si tu ne veux tout simplement pas virer ton antivirus à la poubelle (si tu en as un ;) ) tu peux chercher sur le net pour savoir comment ouvrir l'accès à un port (LW utilise les ports entre 6346-6348) ou pour permettre à une application comme LW d'avoir plein accès à internet.

Bonne chance :)

hautboish April 20th, 2005 05:08 AM

J'ai Norton AntiVirus, mais là deux questions:
- je l'avais déjà avant l'update de X.38 à X.3.9 et lw se connectait sans problème, alors pourquoi maintenant???
- pourquoi NAV est il inutile sur mac, je sais que la majorité des virus qui se balladent sont pour pc mais bon, c'est une sécu, avec les maj régulières...
donc pourquoi inutile???

hautboish April 20th, 2005 06:30 AM

Marche pas!!!
 
Bon, j'ai désactivé NAV, retenté l'install de security update 2005-002, réinstallé lw, même symptôme, il bloque sur connexion en cours. j'ai tenté une réinstall de java1.4.2, mais là, il dit que l'install est impossible, il est déjà à jour... Un peu marre là, il faut que je reformate et réinstalle tout mon système??? J'en ai pour des heures.

et voilà April 20th, 2005 06:59 AM

non, ne reformatte rien, je suis occupé en ce moment, je vais tenter de t'aider ce soir, heure du Québec ;)

Ciao

hautboish April 20th, 2005 07:07 AM

merci bien
 
Ok j'attends, toute façon, là j'avais pas grande envie de reprendre toute ma bécane. Ce soir heure du québec, ça fait quoi en heure française??? Que je sois là quand tu prendras un peu de temps pour m'aider!!!
Merci, à tout à l'heure.

et voilà April 20th, 2005 07:28 AM

Heure du québec 6 heures de décalage par rapport à la France, tu seras probablement couché, mais le problème est plus que probalement lié à Norton alors je ferai des recherhes là-dessus. En attendant, essaie Acquisition, ce n'est qu'un facelift de LW (utilise la même source java), mais si cela fonctionne, cela te confirmera que le problème de connection n'est pas java. http://acquisitionx.com/

Ciao

hautboish April 20th, 2005 08:20 AM

acquisition se connecte
 
Bon ben acquisition se connecte sans pb, donc à priori ce n'est pas un délire de java d'après ce que tu me dis. Pour Norton, pourquoi un pb maintenant et pasd avant??? Je vais carrément désinstaller NAV, mais je voudrais garder Utilities.

et voilà April 20th, 2005 08:26 AM

Désinstalle-le, mais garde une copie de l'installateur pour le réinstalller quand cela sera nécessaire! (des précautions sont tjrs importantes, héhéhé)

Ciao

hautboish April 20th, 2005 10:31 AM

C'est pas gagné, le desinstallateur de Norton me fait unknown error et ne vire rien du tout, je vais voir à le faire manuellement, mais un peu peur d'en oublier ou de virer des choses qu'il faut garder...

Samos April 20th, 2005 02:23 PM

Bonsoir,

Je suis aussi presque sûr aussi que c'est Norton qui fait le malin. Effectivement, garde Utilities et vire AV qui est mauvais sous osX (sur os9 c'était pas mal pour le fun mais là...).

S'il ne veut pas, l'idéal serait de booter d'un DD externe et de désinstaller norton de ton DD après...

Bonne chance.

et voilà April 20th, 2005 03:21 PM

Au moins, pour qu'il ne démarre pas, va dans les prefs système, démarrage et enlève ce qu'il y a à propos de Norton (s'il y en a). En passant, Norton quitte le marché mac et ne mettra pas à jour ses produits pour 10.4 (qu'elle perte minime, p'têtre même un gain pour les utilisateurs mac, héhéhé ;) ) http://www.macfixit.com/article.php?...40414111904128

Tu peux aussi faire une recherche dans le finder pour norton , symantec et virer ce que tu n'as pas besoin dans la poubelle.

Ciao

hautboish April 21st, 2005 07:21 AM

j'ai viré Nav, et devinez quoi, ça ne change rien, limewire refuse toujours obstinément de se connecter. Sur mon Powerbook resté en X.3.8, j'ai pas de souci, pourquoi sur ma tour, c'est X.3.9 qui fait chier??? Comment faire pour repasser en X.3.8, faut faire une restauration??? partielle ou totale???

et voilà April 21st, 2005 09:05 AM

Je réessaierais d'installer la MÀJ combo de 10.3 vers 10.3.9, cela corrige souvent les petites erreurs de MÀJ http://www.apple.com/support/downloa...pdate1039.html

Conseil très important: répare avant et après les autorisations de ton disque dûr avec l'utilitaire de disque -dossier utilitaires dans le dossier des application

bonne chance

hautboish April 22nd, 2005 03:43 AM

j'ai refait la maj combo X.3 vers X.3.9, réparé les autorisations, un tour sur maj logiciels, surprise, un correctif java pour X.3.9, installé ça, et depuis limewire démarre, suite à la maj combo ou au correctif java, mystère, mais tout fonctionne au mieux.
Petite question, au cas où, dans un G5 (dual 1,8), doit on installer les ram par paires???

et voilà April 22nd, 2005 04:25 AM

Pour la RAM, je crois que oui :( Samos pourra te le confirmer s'il voit ton message.

Tant mieux pour le correctif Apple de java, il était temps qu'ils réparent leur erreur :p

À+

Samos April 23rd, 2005 01:51 PM

Effectivement...
 
... c'est probablement l'update java qui a solutionné le pb (c'est qd même sur java que se base LW).
Effectivement, disais-je, il faut impérativement installer les barrettes par paires dans un G5, dans les slots symétriques.
Il n'est pas inutile, par la suite, de vérifier le tout avec le test de Hardware (sur le disque d'install. Panther) pour voir si tout roule.
Parfois, une barrette peut merder: quand on la change de slot (emplacement) et qu'on refait un hardware test, on voit le pboblème qui "bouge avec la barrette", ce qui permet de déceler encore + précisément laquelle déconne.
Si c'est le cas, tu ne peux rien faire avec l'autre, il faudra(it) changer la défectueuse pour respecter la paire.
Ciao.

sebastien19 July 28th, 2007 05:04 AM

Version LimeWire pour Mac Os X 10.3.9
 
Bonjour...

Je cherche une version de LimeWire qui tournerait sour mac os 10.3.9....
Le site de limewire me renvoit toujours en téléchargement une version nécessittant 10.4.... et je n' arrive vraiment pas à trouver une version antérieure.....

Au SECOURS........:bangh:

et voilà August 5th, 2007 12:09 PM

Salut Seb, regarde par ici Lime Wire » Download Out-Of-Date Installers essaie celle pour 10.2-10.3 ou celle de 10.1

Bonne chance


All times are GMT -7. The time now is 05:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.