Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   Français (https://www.gnutellaforums.com/fran-ais/)
-   -   [En cours] Mon LW ne s'ouvre plus ?? (https://www.gnutellaforums.com/fran-ais/53834-en-cours-mon-lw-ne-souvre-plus.html)

panpan March 4th, 2006 09:55 AM

Mon LW ne s'ouvre plus ??
 
Bonsoir, j'ai besoin d'aide svp.
Mon LimeWire 4.8.1 Pro ne s'ouvre plus quand je clique dessus. Rien ne se passe.
Je suis sous Mac os 10.4.5 mis à jour, sans coupe-feu, sans routeur et en adsl.
Par contre, sur un autre HD avec os 10.4.4 je n'ai pas de problème.
Ou chercher la faille ?

et voilà March 4th, 2006 10:58 AM

Salut panpan, tu peux aller dans l'utilitaire Console (-Applications-Utilitaires-Console) pour voir quel message d'erreur apparaît lorsque tu démarres LW?

Je crois que c'est ton java qui est corrompu, tu peux réinstaller Java 1.5 (va dans les téléchargements de Apple.com) en le retéléchargeant et en le réinstallant, cela devrait aider. Aussi, utilise Java 1.5 par défaut (plus rapide et plus compatible), va dans le dossier utilitaires->Java->J2SE 5.0->Java Preferences: là dans les réglages, glisse Java 5.0 avant Java 1.4.2

Ciao

panpan March 5th, 2006 04:51 AM

Bravo !
 
Bonjour et merci au "modérateur à ses heures"pour cette réponse rapide et aux bonnes heures.

Alors c'était donc ça, glisser Java 5 avant 1.4.2, et bien je n'aurais pas trouvé tout seul. Merci encore car j'y ai passé un moment là dessus, à réinstallé, à virer des préfs, etc...
Mais comment ça à pu se produire ?
En tous cas, je suis content d'avoir trouvé ce forum en français pour résoudre mon problème.

Bonne journée.
@+Panpan.


All times are GMT -7. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.