Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   Unable to download incomplete files (http://www.gnutellaforums.com/frostwire/89999-unable-download-incomplete-files.html)

johnself January 7th, 2009 05:23 PM

Unable to download incomplete files
 
When I opened up FrostWire, it gave me a notice saying it was unable to access my incomplete files, but I could manually reconnect them through the library. I tried that without success. The files were there (and are still on my hard drive), but they show up as 0kb files in FrostWire.

So, I uninstalled and reinstalled FW to see if that would help. It did not. The files are in the correct location (new files are being saved there). I've got a lot of stuff that's almost done downloading and a slooooowwww connection. It would be very helpful if I could restart these files.

Thanks for any help.

Botox January 8th, 2009 09:06 AM

A little search for your topic would have found an answer for you. Yes the incomplete files show zero 'until' they start downloading again upon which time their previous download % will show. Search the file topics again to find sources for them.

Sonic98 November 4th, 2011 11:36 PM

I know this thread is old, but I am having the same problem. I never remember this problem with 4.21.6, so maybe I just need to go back. The problem with the last reply is that files never starts downloading again. They just await sources. Only about 10 percent of the time has it said the file was already downloaded and asked me if I wanted to append. Most of the time the downloads never even restart. I can go to library or the incomplete folder and play with no problem. I can't even preview on the download screen after attempting to restart. But I can cancel the file and just restart the same download with no problem

Lord of the Rings November 5th, 2011 10:57 AM

If it is only in the Downloads window that the files show zero, then hopefully the Downloads.dat file has not been totally corrupted.
In my experience, 'if' you can get any of these to start again, they will resume where they once were and show their original download percentage.

In LW 5 if you cancel the download file it deletes the incomplete file. In LW 4 & I think FW, it does not do this. How I resolved this in LW 4 was (2 ways, the 2nd listed as my main approach),
(1) if the file did not start automatically after finding the file in search results (ie: it did not recognise the file as downloading), I could cancel the download from the download window, then re-choose from the search results.
(2) Cancel all my downloads from the download window, then go to the Library -> incomplete files window, select all & click the Resume button. This would force all the files back into the Downloads window. Some might mysteriously start on their own. But basically most needed to be backed up with individual searches to find sources for them. This generally worked for many/most files.

However, a couple weeks ago whilst using LimeWire Pirate Edition, the HDD my downloads go to decided to dismount. LW then decided to totally wipe my downloads.dat file because it could not find the location. I was unable to get these to continue & bit my lip and started from scratch (deleted the incomplete files.) Highly annoying of course. I had one 1.8 GB video file that was over 80% complete. (I had over 200 GB of incomplete files.)

I think LPE (LW5) works a little differently with the downloads than either LW 4 or FrostWire which are similar in many ways.
(BTW applauds for finding a similar/identical topic.) :) :super:


All times are GMT -7. The time now is 06:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.