Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   Frostwire connected, but doesn't search. (http://www.gnutellaforums.com/frostwire/90666-frostwire-connected-but-doesnt-search.html)

JoshsxAngel February 8th, 2009 10:56 AM

Frostwire connected, but doesn't search.
 
Frostwire says that it's fully connected and the firewall isn't an issue, but I can't do any searches. I'll type something in the search box, click search, and it will immediately clear the fields but there are no search results. I've tried completely removing the program and reinstalling it, but it hasn't done anything.

1. OS version? I'm using a MacBook Pro
2. What firewalls you have? Not sure what this is asking, but my firewall is set to allow incomming connections from Frostwire
3. How much ram? Sorry, not sure.
4. Hard Disk space available? Again, not sure
5. Connection type? (eg: dialup, broadband, cable, etc.) Broadband
6. Modem & router brand name & model numbers? (eg: Linksys WRT54Gv4) No idea
7. Where are you trying to connect from (house, appartment complex, school, student accomodation, work, etc.)? House
8. What version of LimeWire (LW) & Java do you have? (Go to LW's menu Help bar > About LW...) Will show both LW & Java version. I've got version 4.17.2
9. Who is your ISP (Internet Service Provider)? I believe it's Roadrunner,
10. Do this simple test for us. Using your browser go here: http://www3.limewire.com:6346/ The page should say 'Your test worked!'. What happens when you go there? It said, Your test worked!
11. Are you sharing the connection with other computers or p2p sharing programs? If yes, please give details of set up. Not sure what this is asking, but all the computers in our house (my laptop, my mothers laptop, my brothers desktop, and my dads desktop) are all connected and share files with each other. I don't know anything about this though, sorry. Frostwire wise, I was sharing files but am not currently since I reinstalled it.
12. Is this a your 1st try at LW or is this a new problem with an experienced user. I've been using Frostwire for a while and never had a problem until recently.
13. Do you see a brick wall in front of the blue world icon at the bottom of LW's interface? Nope, no brick wall.
14. For those using a modem/router, how is your modem/router set up...are you port forwarding or is UPnP enabled? Dont know
15. What security programs are you using (antivirus etc)? Some people might not be aware that their security suite includes a firewall. I think my computer came with Norton, but I really don't know.
16. What country are you living in? Sometimes there are ISPs with the same name in more than one country (eg Clearwire in the USA & also in Ireland). USA :]
17. Has anything in your setup changed recently? Have you updated your version of LW or Java? Have you added any new software or new hardware? Have you updated any software? Have you moved house, changed internet plan or ISP etc etc? Nothing has changed. I reinstalled it but that was after it stopped working.

Sorry I couldn't answer all of those, but if someone could tell me how to figure out the ones I didn't answer I'd be glad to answer.

JoshsxAngel February 8th, 2009 11:00 AM

Ok, so I'm not sure what happened. As soon as I posted this, I went back to Frostwire and the brick wall is back up. It wasn't there five minutes ago and I haven't changed the firewall settings. Huh? :confused: :bangh:

Lord of the Rings February 9th, 2009 03:40 PM

You might have connected to dud ultrapeers. Close & re-open, make a note of the ultrapeers you are connected to. If problems with same ones, remove them. This can be done from the Connections window.


All times are GMT -7. The time now is 07:47 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.