Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   FrostWire (http://www.gnutellaforums.com/frostwire/)
-   -   starting connection (http://www.gnutellaforums.com/frostwire/98571-starting-connection.html)

townie2 May 24th, 2011 05:33 PM

starting connection
 
that's what it keeps showing, then after shutting FW down and restarting 3 or 4 times (still saying "starting connection" after 10 minutes) i got a pop up window saying " FrostWire has downloaded a critical update for you. would you like to install it now?". never ran into this before, usually connects very fast (broadband). hope my nephew didn't screw it up downloading the other day. oh, I'm using version 4.21.1. anyone have any advice? thank you.

Lord of the Rings May 24th, 2011 10:41 PM

Close FW down, delete the FW preferences folder but save these two files: downloads.dat and library.dat and possibly this third one frostwire.props.
Start FW up again, go through any set up stages, then see if it connects. It may take several minutes to connect. IF it connects ok, close FW. Then replace the new downloads.dat file in preference folder with the old one & any others you chose to backup.

I just tried out File_Girl's FW 4.21.7 Portable & it worked well. http://www.gnutellaforums.com/frostw...frostwire.html

townie2 May 25th, 2011 07:01 PM

thanks for the help LOTR. i couldn't repair it (still won't connect), so I'm going with File_Girl71's new portable version :)


All times are GMT -7. The time now is 04:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.