Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Discussion (https://www.gnutellaforums.com/general-discussion/)
-   -   BUG: Phex starts no longer (https://www.gnutellaforums.com/general-discussion/11949-bug-phex-starts-no-longer.html)

arne_bab May 31st, 2002 09:36 AM

Phex starts no longer
 
Since I deleted the old download-files about ten minutes ago phex doesn't start anymore.
Can someone tell me where phex stores its preferences, xo I can reset them?

PS: Before that the download worked great and the program looked good and was faster than ever.

arne_bab May 31st, 2002 09:39 AM

forgot client type:
 
forgot to tell you, that I use

MacPhex (http://homepage.mac.com/macxster/index.html), but the phex.jar alone didn't start either; Both got only to the welcome screen and stopped then.

GregorK May 31st, 2002 12:57 PM

Look into your home folder. Phex creates a sub-directory called .phex or phex.
Try to rename the folder to something like .phex_old and start Phex again. On startup Phex should create a fresh .phex folder with the standard configuration.
I hope this solves your problem. Please tell me your progress.

Gregor

GregorK May 31st, 2002 07:28 PM

Hi...

please delete your phexgui.xml file. It might cause the troubles.
Also watch out with reordering of columns. There seems to be a bug when doing this and restarting.

Gregor

arne_bab June 1st, 2002 05:04 PM

Problem solved, thanks!
 
Deleting phexgui.xml solved the problem, thanks!


All times are GMT -7. The time now is 06:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.