Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   General Linux Support (http://www.gnutellaforums.com/general-linux-support/)
-   -   Limewire still wont work (http://www.gnutellaforums.com/general-linux-support/3866-limewire-still-wont-work.html)

Glenstrma September 22nd, 2001 08:22 AM

Limewire still wont work
 
Followed the instructions in the previous post, installed from the Solaris Zip file as the one with the installer didnt work for me either, but it still won't work.



The runtime java I have installed. But when I run the sh RunLime.sh I get:

sh runlime.sh

Couldn't find or load essential class `java/lang/Object' java.lang.NoClassDefFou

ndError java/lang/Object

runlime.sh: line 11: 2069 Aborted java -classpath . RunLime





So I tried the the other option in the readme, jave -cp . runlime and got:



java -cp . Runlime

Internal error: caught an unexpected exception.

Please check your CLASSPATH and your installation.

java/lang/ClassNotFoundException: /

at java.lang.Class.forName(Class.java:native)

at java.lang.Class.forName(Class.java:52)

Aborted





Am I missing something here?



thanks in advance!


All times are GMT -7. The time now is 07:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.