Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Linux Support (https://www.gnutellaforums.com/general-linux-support/)
-   -   Current Version Error? (https://www.gnutellaforums.com/general-linux-support/42716-current-version-error.html)

Toniee August 7th, 2005 07:43 AM

Current Version Error?
 
Hi,

I downloaded the latest version 4.9.11 but when I open Limewire and go to about, it still says 4.8.1. Did someone forget to change it or is Linux versions capped at 4.8.1?

THanks
Toniee


All times are GMT -7. The time now is 10:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.