Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   General Mac OSX Support (http://www.gnutellaforums.com/general-mac-osx-support/)
-   -   T3 or higher speed downloads (http://www.gnutellaforums.com/general-mac-osx-support/40550-t3-higher-speed-downloads.html)

thisguy July 4th, 2005 09:50 PM

T3 or higher speed downloads
 
I've been trying to download files in which the speed is listed as T3 or higher. Why do these files always either open pop-ups, or just don't work at all? is there a way tto make them work? also, occasionally I'll open a quicktime video and the window where the video should play is white. I can still hear audio, but I have no picture. a screen appears then telling me to try and download stuff that supposedly will fix this. when I click the link, this page appears full of third party stuff, and I'm curious what I should download to fix this. any suggestions?

Lord of the Rings July 4th, 2005 09:59 PM

You'll find VLC more reliable for previewing & watching in general: http://www.videolan.org/vlc/ (choose nearest mirror site) It has in-built codecs.

Yep your problem sounds like a codec plug-in issue. There's many out there. There's also DivX, XviD, 3ivx, etc.

As far as T3 goes, well there has been a conspiracy theory. lol :D

thisguy July 4th, 2005 10:07 PM

codecs, eh......
 
thanks for the help! hopefully I'll get it figured out. whats the conspiracy thoery re: T3?

Lord of the Rings July 4th, 2005 10:11 PM

To do with the RIAA, etc. That they load up lots of fake files, fake ultrapeers, etc. And even though they're listed as T3, they actually may give 0 results back in one way or another. Most corrupt audio files come from T3 sources. But we can't bag them all because there's some very decent users out there who use T3.

thisguy July 10th, 2005 01:09 AM

one more thing....
 
yeah, whenever i'd download a song from limewire, it'd go straight to my i-tunes library. now, it isn't doing that anymore. what should I do?

I might have changed some option somewhere, but I dont'know. can you help?

Lord of the Rings July 10th, 2005 06:09 AM

Go to your LW preferences>iTunes>Importing & make sure this option is still ticked. It might be an idea to untick & re-tick & press apply.

There are occasions when iTunes stops importing. These are due to (1) LW being too busy. (2) iTunes doesn't recognise the format.

See http://www.gnutellaforums.com/showth...threadid=36498
I use the Ogg Vorbis plugin & it works.


All times are GMT -7. The time now is 01:59 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.