Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Mac OSX Support (https://www.gnutellaforums.com/general-mac-osx-support/)
-   -   LimeWire not working with Tiger 10.4.2!!! (https://www.gnutellaforums.com/general-mac-osx-support/41081-limewire-not-working-tiger-10-4-2-a.html)

ficklexdizzy July 14th, 2005 11:14 AM

LimeWire not working with Tiger 10.4.2!!!
 
Hi-

I downloaded the new version of LimeWire yesterday and it worked great! I had to shutdown my comouter for the night now LimeWire wont start.

I updated Tiger to OS X 10.4.2

I updated Java to version 5

and I read ALL the "fixes"; ex. the <string> one (not present in the new version of limewire i guess) and the BDP.pkg or whatever - it is installed...

I deleted limewire - searched for every bit of limewire stuff on my G%, deleted it, reinstalled and it did the same thing:

Starts up, and right when I click, not to to upgrade it, or "later", it shuts down, says there is an error and asks if I want to send it to apple.

HELP PLEASE! I love limewire! I want to get pro eventually but want to make sure it will even work as a free version so i know if it is the one i want...

Lord of the Rings July 14th, 2005 11:22 AM

So you tried these:
1. SAFE Boot & Repair Permissions

2. Resolving Disk, Permission, and Cache Corruption

ficklexdizzy July 14th, 2005 12:15 PM

still not working
 
I emptied all cache's and did a deep clean

I did first aid on my disk

Downloaded limewire again and it did the same thing - started up and the shut down.

Lord of the Rings July 14th, 2005 12:21 PM

Try this version: http://www.mager.org/LimeWire/
It's a variation on LW's beta & no installation necessary. Just drag & drop it from the dmg. ;)

ficklexdizzy July 14th, 2005 01:59 PM

Still a no-go.

It does the same thing - has like a glitch starting up - I dont understand why it worked great yesterday and all of a sudden it does not work.

Will the Pro version do the same thing?

:confused:

zab July 15th, 2005 10:01 PM

LimeWire is not yet tested with Java 5 on Tiger. Can you try reverting to the previous Java?

jum July 16th, 2005 09:44 AM

Quote:

Originally posted by zab
LimeWire is not yet tested with Java 5 on Tiger. Can you try reverting to the previous Java?
Tiger has both Java 1.4.2 and 1.5.0, and 1.4.2 is still the default unless the application at hand does explicetely request 1.5+.

et voilą July 16th, 2005 09:50 AM

Yeah installing 1.5 doesn't change LW preferred JVM unless the user plays with the command line... I doubt ficklexdizzy did that. I myself have 1.5 installed, but I haven't made it default so LW still works with 1.4.2.

The solution might be to repair authorisations then reinstall 1.5 on top of the current config because something went wrong on the first install.

Ciao

Jinni July 19th, 2005 01:50 PM

Same here. EXACT same story.

Had the same problem, fixed it and now it stopped working again. This is so frustrating.

(I am starting to hate Tiger. Cute dashboard, but beside Limewire not working, I can't erase cookies individually anymore either!)

Jean_Valentin July 21st, 2005 04:01 AM

Yep same story, after installing OS Tiger, 10.4.2. LW stopped working. Tried everything posted in this thread: still not working.


All times are GMT -7. The time now is 03:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright © 2020 Gnutella Forums.
All Rights Reserved.