Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   General Mac Support (http://www.gnutellaforums.com/general-mac-support/)
-   -   Getting a Java Error with new version (http://www.gnutellaforums.com/general-mac-support/17233-getting-java-error-new-version.html)

fbefera November 15th, 2002 12:12 PM

Getting a Java Error with new version
 
Unable to locate the application's 'main' class. The class 'com.limegroup.gnutella.gui.Main' must be public and have a 'public static void main(String[])' method. (LAX)

Running G4 400 w/512MB Ram

Downloaded apple MRJ 2.5.5...still no work.

Can you assist?

Unregistered November 15th, 2002 12:52 PM

same!
 
Man i have the same damn problem.
SOMEONE HELP US!!

Unregistered November 15th, 2002 03:06 PM

Same here -- I've uninstalled and reinstalled 3x - no luck. iMac running OS 9.2.2. Help!

--------------> Joe

java.lang.ClassNotFoundException: com.limegroup.gnutella.gui.Main
at com.zerog.lax.LAX.launch(Compiled Code)
at com.zerog.lax.LAX.main(Unknown Source)
at com.apple.mrj.JManager.JMStaticMethodDispatcher.ru n(JMAWTContextImpl.java)
at java.lang.Thread.run(Thread.java)

Unregistered November 15th, 2002 04:48 PM

OS 9
 
Same error here

JPM1920 November 15th, 2002 06:25 PM

Java Error!
 
Same here. This is really getting to be a bummer. The last two Pro versions haven't worked. :mad:

MarceloCL November 15th, 2002 06:35 PM

Java Problems
 
Same Problem:
Unable to Locate Aplications main class
Than:
java.lang.ClassNotFoundException: com.limegroup.gnutella.gui.Main
at com.zerog.lax.LAX.launch(Compiled Code)
at com.zerog.lax.LAX.main(Unknown Source)
at com.apple.mrj.JManager.JMStaticMethodDispatcher.ru n(JMAWTContextImpl.java)
at java.lang.Thread.run(Thread.java)
What should I do to solve this thing and how?
I cannot use lime wire because of this (I have downloaded the free version for mac OS 8.6 twice)

Unregistered November 15th, 2002 06:54 PM

Java application error
 
I have the same problem!! Can somebody help me? I am looking forward to using Limewire! Am running on Mac OS 9.

Thanks in advance for the help!

Unregistered November 15th, 2002 08:17 PM

FRIGGIN BUG
 
THIS PROGRAM BLOWS. I KEEP GETTING THE SAME JAVA ERROR ALL OF YOU HAVE HAD. I GUESS THIS PROGRAM ONly WORKS ON pcs.

Unregistered November 15th, 2002 09:36 PM

Same here as well. Two versions ago it was an installer problem, now it's a java problem.

Unregistered November 15th, 2002 09:41 PM

Yet another "same problem here." This sucks!


All times are GMT -7. The time now is 09:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.