Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Mac Support (https://www.gnutellaforums.com/general-mac-support/)
-   -   Version 4.0.3 Crashes on start-up (https://www.gnutellaforums.com/general-mac-support/25727-version-4-0-3-crashes-start-up.html)

wargs May 24th, 2004 12:23 PM

Version 4.0.3 Crashes on start-up
 
Just downloaded version 4.0.3 (according to download.com) and as soon as it gets to "Loading user interface" my iMac crashes. Restart. Try again. Same thing! Uninstall - manually, very tedious! - download fresh copy; reinstall. Crashes again! Please fix. iMac DVD SE G3, Mac OS 9.2.2, 128Mb, 30G HD.

Bootylicious May 24th, 2004 09:16 PM

Go to limewire.com & download v4.0.4. Your problem should be fixed.

wargs May 25th, 2004 08:05 PM

Bootylicious
 
Thanks, and great dancing!

wargs May 25th, 2004 08:13 PM

Limewire 4.0.4
 
So!
Took the advice of Bootylicious and went off to find Limewire 4.0.4. BUT.............version 4.0.4. is only available for OSX which don't got! Now what?

Bootylicious May 25th, 2004 09:08 PM

Re: Limewire 4.0.4
 
Quote:

Originally posted by wargs
So!
Took the advice of Bootylicious and went off to find Limewire 4.0.4. BUT.............version 4.0.4. is only available for OSX which don't got! Now what?

I have OS 9.1 & am currently using Version 4.0.4 . Better check it again.
If you are using LW PRO, look under the X version & you should see the following downloads which is compatible for your OS:

Macintosh**** 12.1 MB

Macintosh (NoVM) 8.1 MB
---------------------------------
For the Free version, click on "Mac Classic"


Glad you like my dancing. Figure I spice things up in this dreary place!
:D :D

wargs May 28th, 2004 09:11 AM

Yo, Bootylicious!

I'm on LW Basic. Don't feel much like upgrading to PRO until I sort this out!
ANYWAY............what happens is: I go to the LW website click on "Basic" to download which then shunts me over to CNET Download.com. I click on Mac Classic which has version 4.0.3 ONLY! Don't take my word for it, try it yourself. Maybe if we could download directly from LW????

Regards, and thanks for your help.

sberlin May 28th, 2004 10:51 AM

Quoting the download page on limewire.com "Note: Download.com's version number may be inaccurate, but the installer you download will be up-to-date."

wargs May 28th, 2004 12:16 PM

Crash on stat-up
 
Hello sberlin,

Yes, I read that. Exactly as I thought, version 4.0.4. is the problem!
Thank you.

Bootylicious May 28th, 2004 09:55 PM

Re: Crash on stat-up
 
Quote:

Originally posted by wargs
Hello sberlin,

Yes, I read that. Exactly as I thought, version 4.0.4. is the problem!
Thank you.

I tried the *Freebie*. Now the installer is showing the latest-v4.0.5 for classic. I had no problem installing & running it. Of course I rebuilt my desktop prior to running it. :D

true777 June 4th, 2004 04:43 AM

LW Pro 4.0.5 crashes on startup in OS 10.3.4
 
I installed LW Pro over an older (4.0.x) version of LW Pro, under Mac OS 10.3.4.
Now, when I try to start it up, after a few bounces in the dock, the dock icon disappears, LW won't start up, and I get a "application has crashed - do you want to send a bug report to Apple?" window. What's up?

This is on a brandnew Powerbook G4 1.5 GHz.


All times are GMT -7. The time now is 11:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.