Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   General Windows Support (http://www.gnutellaforums.com/general-windows-support/)
-   -   connections (http://www.gnutellaforums.com/general-windows-support/11806-connections.html)

Unregistered May 27th, 2002 10:50 AM

connections
 
I thought downloading limewire pro would make my connections better. I seem to never be able to connect. I checked to make sure that my server was not blocking gnutella as suggested by the faq page but it said gnutella ok. Why is this happening?????

Treatid May 27th, 2002 08:04 PM

LimeWire Pro is the same code as the free version but with the advertising disabled - it should perform more or less the same - just without the trivial overhead of the advertising gumpf.

There are many reasons why you might be having connections problems. Your description doesn't provide enough information to try to isolate the problem (although getting "Gnutella OK" is a useful piece of information).

Have you read through this forum and the connections forum? Did any of the problems people described resemble your problem. Have you tried any of the solutions suggested in the forums?

Perhaps you could provide some more information:

Which Windows are you using (95/98/ME/NT/2000/XP)?
What connection have you got (Modem/cable...)?
Do you have a hardware or software firewall or router?
Which version of Java and LimeWire are you using?
If you look under the connection tab in LimeWire what do you see?
Have you changed any of the options from their default since installation?
Anything else you can think of that may or might be of relevance - the more information the better...

Mark


All times are GMT -7. The time now is 09:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.