Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Windows Support (https://www.gnutellaforums.com/general-windows-support/)
-   -   Problem with uploading and removing limewire (https://www.gnutellaforums.com/general-windows-support/40539-problem-uploading-removing-limewire.html)

Tihsho July 4th, 2005 07:39 PM

Problem with uploading and removing limewire
 
Ok, a few hours ago I downloaded the LimeWire Basic from the true LimeWire Page. It took about 30 minutes on my dial-up connection and then when it finished I opened the exe file that had the LimeWire lime logo. It asked me a language and as so I picked 'English' and continued. At first it zipped along till it came to installing a 'java' part which then I left it to install on my comp. I left it for a bit over an hour and it still had not progressed on the 'java' file. So I tried closing and or ending the installation, it didn't want to end so I closed it using the taskmanager. Then I retried and then it came up with an 'error' that said "File cannot be installed, hit abort to exit setup, cancel to quit, or ignore to skip that file." I hit the abort and retried and no success it came up with the same thing, then i tried it a few more times, all ending with the same result. Then when I tried again it came up with "Uninstallation files could not be installed please exit." So I hit the exit button and then I thought I could just delete the files and re-download it and re-install it. I tried to delete it but a window comes up saying "Error Deleting File or Folder" And within the window it states this exactly "Cannot delete LimeWireWin: Access Denied. Make sure the disk is not full or write-protected and that the file is not currently in use."

To begin with, I have not even finished installing the program before I ended the task, so how can it be still running if I ended it?

How do I either fix LimeWire Basic to work as it should, or how do I delete this file? I have already tried deleting it through 'Add/Remove Programs' in the control pannel, it is not even listed.

Please tell me how to get rid of it or something. Thankz.


~Tihsho~

Lord of the Rings July 4th, 2005 09:54 PM

It is not recommended to install over the net for dial up users. And probably the Java stage where it was calling on Java to downld may have mucked things up.

This is a tough one since you have no uninstaller. And no, with the present installer type you'd normally uninstall via the Start menu >Programs>LW>Uninstall or just go to the folder & find the uninstaller.

Let's try this. 1. Install Java 1st: http://java.sun.com/j2se/1.5.0/download.jsp (take the JRE) & choose the offline one which is about 15 MB in size (1st on list here)

2. Downld this LW version: See Here about other version. SO you just unzip it & use it. When it installs, the initial stage will hopefully uninstall the previous attempt. http://www.limewire.com/english/content/download.shtml

Lord of the Rings July 4th, 2005 10:22 PM

I just realised I made a mistake. The zipped LW you just unzip & use. But what you need to do is clean up your previous installation. So might I suggest you downld the LW to your computer & install (after installing Java), & hopefully the installer will uninstall the other LW during the process. But DON'T install LW over the net. Downld the installer 1st, & then install! ;)

Grandpa1 July 5th, 2005 09:01 PM

Hi Lord good advice, I had the same problem as Tihsho when the Beta XP Pro 64bit first came out the Java that came packed with LW wouldnt load with the 64bit system. Had to downnload a 64bit compadable version from Java but I still couldnt install LW. I ended up having to go into C:/Programs/Limewire and deleating the Limewire file after I did that I was able to install Limewire. Do what The Lord said first if that does'nt work try deleating the file


All times are GMT -7. The time now is 04:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.