Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Windows Support (https://www.gnutellaforums.com/general-windows-support/)
-   -   Register Key Help (https://www.gnutellaforums.com/general-windows-support/44095-register-key-help.html)

YoungWire August 25th, 2005 06:00 PM

Register Key Help
 
When I install limewire I get an error saying "Could Not create Register Key" How do I fix this?

CyberStalker August 26th, 2005 08:54 AM

Re: Register Key Help
 
Quote:

Originally posted by YoungWire
When I install limewire I get an error saying "Could Not create Register Key" How do I fix this?
I that has never happened to me and I upgraded LimeWire twice. Did you get LimeWire from the official site?

YoungWire August 26th, 2005 02:00 PM

Yeah

Sgt August 26th, 2005 05:16 PM

Hi YoungWire

Fist thing are you on a windows xp machine

You need to give some details

What is your Op System
and what is the setup of the computer
also what is your firewall


Sgt

CyberStalker August 26th, 2005 06:24 PM

I too have Windows XP and I've never come across anything that said that.

ViperGeek August 28th, 2005 02:42 PM

This may be a silly question, but are you logged into the XP PC as an Administrator? Some programs that have grown up through Wi***, 98, 2000, XP simply assume that you have write access to the entire Registry database. As of 2000, keys can have different levels of protection.

YoungWire August 28th, 2005 06:06 PM

Opsystem - XP
Firewall - Medium and Ive tried low
Im on my Administory (only) account.

I have never had this error either till I try to download the newer limewire and it says when I click limewire it cant find the register key.

Sgt August 29th, 2005 02:25 AM

Hi YoungWire

Did It say can't create or can't find

If It says can't create that means you don't have administrative access

If it says can't find that means you will have to do a clean install of limewire

I Had The Same problem with limewire's new version when I tried to install it without taking of the old ver first.

It came up could not find the registry key

Look for it in add remove programs if it's there tell it to uninstall, if it's there, if it doesn't go to limewire directory and delete it yourself then you will have to delete the .limwire directory in C:\documents and settings\your name\

then go into the registry start\run type in regedit

press ctrl + f and look for every instance of limewire and delete it
then when you've done that close the registry re-boot and re-install limewire

If you're not happy with editing the registry you could restore the pc back to before you installed the new ver, open system restore on the first screen select restore my computer to an earlier time click next pick a date on the next screen and click next the computer will be restored back to that date, if you have not switched of system restore for that drive. It will not delete any personnal files added in the meantime

Hope this helps

Sgt

COneoHippie December 10th, 2005 07:09 PM

sgt,

when i try to run regedit the command box runs for a second then closes....i can't get the program to work either...i was using this thread to help my problem of always getting a "limewire has encountered a problem and needs to close" message. i'm running WinXP home edition.

Sgt December 10th, 2005 07:34 PM

Hi COneoHippie

If You have been getting that windows xp, can't find regedit.exe, or when you click on a exe or com file and the program closes, it usually means that your windows xp instillation is damaged, A program somewhere is conflicting for the memory with one of your startup programs, You will have to try and repair it, If that fails re-install windows from scatch 1 program at a time till it happens again then go back and uninstall the program that is causing it

Sgt

COneoHippie December 10th, 2005 08:55 PM

i got a registry editor that works....but even when i manually uninstalled java and limewire. and removed all hints of them in the registy, i reinstalled both manually offline and still got the "limewire has encountered a problem and must shut down" message....any thoughts except reinstalling windows? i have some things i don't want to lose and i can only reinstall windows by using the ghost disc from the manufacturer.


All times are GMT -7. The time now is 05:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.