Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Windows Support (https://www.gnutellaforums.com/general-windows-support/)
-   -   Can't Get Program to Load (https://www.gnutellaforums.com/general-windows-support/89036-cant-get-program-load.html)

jackdiamondback November 21st, 2008 01:40 PM

Can't Get Program to Load
 
All of a sudden, the program will not load. I have Pro 4.18.8. When I click on the icon, I can see the inrerface flash and that's it. I have uninstalled and reinstalled Java, deleted all Limewire files, folder and registry entries, redownloaded the installer and reinstalled. Still nothing. I am using XP home and it is up to date. I have Qwest broadband and am using their proprietary router. I have 2MB ram and a 120 GB HD. I have turned off the Windows firewall. I use AVG virus protection,which I also turned off. Any help will be appreciated. I have Vista on my laptop and have not had this problem using the same router and broadband service.

birdy November 21st, 2008 09:48 PM

When you reinstall Java, are you downloading the JRE offline installer & removing other Java versions from your computer (add/remove programs), before installing the update?
Java SE Downloads

Otherwise, try deleting LW's preferences folder when LW's properly closed. See point 3 here & also point 2 if you've used older versions of LW in the past (there could be a folder in either location).
Fixes for LimeWire
This will change all of your settings within options, you'll have to go back through afterwards & reset things. If you're not sure of your settings, go through LW's tools > options & write them all down, so that you can reset things later.
Vista users: LimeWire Pref Folder in Vista

If that doesn't help, right click on the LW icon > properties > compatibility. Try running in compatibility mode for Win 2000 or NT. Vista users, right click the LW icon & run as adminstrator & also try compatibility mode for XP.

Do you have Alcohol software installed? If so, look here.
LW starts then close, log: resolve_virtual_call

You could also try the advice here: FIX: LimeWire won't start or closes immediately

jackdiamondback November 21st, 2008 10:03 PM

Questions
 
I have the most recent version of Java. I completely uninstalled it, got rid of all other versions. I downloaded offline and installed it from my download folder. It is 6.10. How am I supposed to get to "LW's tools > options" when I can't bring the program up? That is the problem I'm having, the program will not load. I see the LW interface flash on the screen and that's it.

Lord of the Rings November 21st, 2008 10:13 PM

Check points 5 & 6 also in the Fixes for LimeWire link Birdy gave you. If not work then ...


1. Did you try also reinstalling LimeWire? Go to Start Menu -> All Programs -> LW -> Uninstall. Then run either one or both of these utilities: (a) Microsoft Windows Install Clean Up, __ (b) Crap Cleaner. __ These will clean the system Registry for you.

2. If you have any LW preferences folder, delete it: http://www.gnutellaforums.com/genera...der-vista.html

3. Then install 'this' OFFLINE version of LW http://www9.limewire.com/download/LimeWireWin-full.exe

4. Remember for VISTA, you need to set the installer to Run as Admin I think, and probably the program also. If still opening issues, change compatibility mode of LW also as suggested at beginning. :)

jackdiamondback November 21st, 2008 10:23 PM

Now What
 
I did what you recommended and still the same. I see it flas on the screen.:bangh:

jackdiamondback November 21st, 2008 10:30 PM

Still Nothing
 
I unintalled and reinstalled to Limewire/2. Zip. I have tried every fix that others have recommended.

wclaytor January 2nd, 2009 01:51 PM

Same problem with no results
 
I've followed all advice and have the same problem. I'm running XP Home edition and LW Pro 4.12.6 and haven't had problems in years. Yesterday I click the LW icon and nothing. Followed all advice, nothing. Anything else that I can try, short of a grenade? :bangh:

fishigan January 12th, 2009 05:26 PM

I,m running LW pro 4.18.8 on XP Pro. The LW logo flashes up and thats it!! Same problems as above. Tried everything suggested so far. Still no go.


All times are GMT -7. The time now is 10:45 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.