Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   General Windows Support (https://www.gnutellaforums.com/general-windows-support/)
-   -   Wont search for music (https://www.gnutellaforums.com/general-windows-support/95552-wont-search-music.html)

bundybabe May 15th, 2010 12:40 AM

Wont search for music
 
I have just upgraded to the Basic 5.5.8 version of LimeWire & everytime I try to do a search of any particular Artist, only 5 search results show up & none are anything to to with the artist I have searched for. If anyone can help me with this then please do as the previous version worked brilliantly! Cheers, bundybabe.

birdy May 15th, 2010 09:50 PM

What are the extensions of the files that continually show up? Some extensions such as .wma, .mov, .au, .zip, .exe, .rar often contain spam or are infected.

Check out this thread for info: How to find music
There's a section there about using the keyword filter, with lots of info aobut which words & file extensions to filter for best results (ie weed out the fakes, spam & porn);)

In the newer versions of LW you can find a file extension filter within tools > options > search > filter file extensions.
And keyword filter within tools > options > search > keyword filter. After adding words/extensions to the filter(s), click ok on the filter page & then ok again on the main options page.

And if you still keep seeing crap, try changing ultrapeers (hosts that you connect to in order to search).
In LW tools > advanced tools. In the Host column, you'll see UPs that you're connected to. Check in the Time column & see which ultrapeer has been connected for the longest time.
Right click on that host > Remove. That ultrapeer will be replaced by another. Now start a new search for your file.
If you don't see any improvement in results, remove the next ultrapeer. And so on...

See whether that helps at all :)

briieme May 15th, 2010 10:19 PM

I am having the same problem...
 
No matter what I search for, nothing pops up. I originally had 5 files for each thing that were obviously spam (misspelled search term .mov and a torrent) but nothing else. I am puzzled by this. When I first downleaded 5.5.8 it worked fine for my searching but now it's not. I tried getting rid of the three ultrapeers I was connected with when I originally booted the program, but I still have no success. Could it be because the ultrapeers I'm connected to don't have the latest version of limewire?

briieme May 15th, 2010 10:23 PM

it's working now! thanks for the advice. I just had to give it a little time after connecting to new ultrapeers. :)


All times are GMT -7. The time now is 01:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.