Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Gnucleus (Windows) (http://www.gnutellaforums.com/gnucleus-windows/)
-   -   Can't Connect - Empty Cache? (http://www.gnutellaforums.com/gnucleus-windows/68230-cant-connect-empty-cache.html)

Arkitekt March 19th, 2007 08:45 AM

Can't Connect - Empty Cache?
 
OK, i know their are a lot of connection problem threads, and i have looked through a few of them and have not yet found a solution to my connection issues. So i thought i would post with some more information, hoping for a solution.

I have Gnucleus 1.8.6.0, Windows XP SP2. I had an older version of Gnucleus running a while ago, with no problems. I had it connect through a DLink DI-604 router. I recently upgraded my router to a DLink DIR-625 wireless N router. this computer however is connected to the router via ethernet cable. I have forwarded port 6346 (TCP/UDP) in my router and set incoming port to 6346 in Gnucleus. I also have Windows Live One Care installed, and have allowed Gnucleus within its built-in firewall.

When i load Gnucleus the connecting bar gets about 50% to 70% and thats it, doesnt go anywhere. If i click on Advanced when i first load up Gnucleus then i see the 4 known nodes (connect1.gnutellanet.com through to connect4) however they disappear with in a few seconds, and the cache goes from 75% to 50% to 25% and then to Cache Empty and thats it. Also if i try to check for updates, i get a message saying can't connect to Gnucleus.net. I have tried going to Gnucleus.net and the page doesnt load. Could it be that Gnucleus.net is down and that is why i cannot connect as well? or is there a problem with my router/firewall set up or preferences settings.

I have tried the GnuConfig.ini fix of changing it to GnuConfig.ini.txt however as soon as i load up Gnucleus again it creates a GnuConfig.ini file.

I am posting my Config file as well

Code:

[Local]
ForcedHost=192.168.0.101
ForcedPort=6346
SpeedStatic=384
UpdateMode=1
TrayOnMin=0
TrayOnClose=1
NetMapping=1
ClientID=43E648C74FD1774EABF33116C4C811E7
[LocalNetwork]
NetworkModel=1
Lan=0
LanName=
InternalUpdate=0
InternalUpdateAddr=
InternalIRC=0
InternalIRCAddr=
SuperNodeAble=0
SuperNodeUsage=15
Dedicated=0
MaxLeaves=400
[LocalFirewall]
BehindFirewall=1
[Connect]
AutoConnect=1
LeafModeConnects=3
MinConnects=2
MaxConnects=6
[Search]
DownloadPath=C:\Documents and Settings\Compaq_Owner\My Documents\My Music\Downloaded
DoubleCheck=1
ScreenNodes=0
GroupbySize=1
GroupbyName=1
ScreenBusy=1
[Transfer]
PartialsInDir=0
MaxDownloads=10
MaxUploads=2
Multisource=1
MinDownloadSpeed=-1
MinUploadSpeed=-1
[Bandwidth]
BandwidthUp=10.00
BandwidthDown=0
[Scheduler]
Active=0
Connect=22:0
Disconnect=8:0
[Chat]
Nick=
AltNick=gnuwt6135
DisableIdent=0
[Share]
ReplyFilePath=0
MaxReplies=0
SendOnlyAvail=1

If anyone can help me out it would be greatly appreciated.

Thanks in advance

Arkitekt March 22nd, 2007 07:57 PM

Can someone please help??

andrewwan1980 December 16th, 2008 03:52 PM

Check the Sticky at the top of this forum group.

Get the web cache files and replace your own ones with them. Works sweet!


All times are GMT -7. The time now is 06:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.