Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Help & Support (http://www.gnutellaforums.com/help-support/)
-   -   the phex not run compatatibe windows 10 ? (http://www.gnutellaforums.com/help-support/104147-phex-not-run-compatatibe-windows-10-a.html)

rodrigue7973 July 7th, 2018 11:06 AM

the phex not run compatatibe windows 10 ?
 
Hello everyone
I download a phex and then phex tell me not accountable windows 10
weird
we said please
thank you

Lord of the Rings July 7th, 2018 10:44 PM

I'm not sure what the problem is. Win 10 was busy with upgrades so I tested Windows 8 and Phex_3.4.2.116 refused to run. I have not yet tried installing Phex_3.4.2.116 on Win 10 because the Phex website is having issues.

Workaround:

I downloaded phex_3.4.2.163_Universal_OSX_Linux_Windows and the phex jar opened and connected OK. (Adblock advised; Note about 3rd party file-hosting sites: due to credit card companies black-listing file-hosting sites, these sites are forced to rely upon whatever advertising they can get which are usually dubious, misleading and often dangerous. Total inconsistency because Cloud file-hosting services are not black-listed by CC companies. Hypocrisy!)

After cancelling upgrade actions in Win 10, I installed Java and repeated the installation of phex_3.4.2.163 by copying the folder into C:\Program Files (x86)\
and Phex opened and connected OK. You can potentially make a Desktop shortcut to phex.jar

phex_3.4.2.163 was an alpha-beta not officially released publicly. Although the developer tried to add UPnP support we both saw same error in console; if UPnP works it did not and still does not work for me despite different brand modem-router.

ie: You will need to port forward for the port phex_3.4.2.163 is using. Of course it will need to be a different port to your Linux Phex port (and different local network address matching your Win 10 network; different to your Linux local address.) Phex > Settings > Network > Listening Port.
Port forwarding Phex makes a dramatic and instant change with the ease with which Phex is able to connect to the gnutella network.

phex_3.4.2.163 has GWeb Cache support re-added.
- I personally upgraded the internal phex hostiles and boot file a few weeks ago. So at this point you will not need to run the phex connection installer (though the connection installer does have the advantage of increasing the maximum host cache.) The boot file should be good for the next 12 to 18 months for new installations of Phex_3.4.2.163.

rodrigue7973 July 8th, 2018 03:09 AM

ok I will try:laugh_2::whistling:

birdy July 8th, 2018 04:41 AM

Haven't run Phex for several years... but I downloaded Phex from the link (Mediafire) in LOTR's post above, extracted, opened the .jar, installed, changed listening port to one that I know is port forwarded within my router, connected within ~ 30 seconds. Using Windows 10 (with latest updates already installed).

Connecting as leaf, connected to 5 gtk-gnutella UPs, uptime of 5 hours or so. And successful uploads. So seems to be working fine.

In short - no problems here with Windows 10.

LOTR, I got my version from your link & not from Sourceforge ;)


All times are GMT -7. The time now is 07:06 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.