Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Host Connections (http://www.gnutellaforums.com/host-connections/)
-   -   Gentlemen, Another cant connect (http://www.gnutellaforums.com/host-connections/92549-gentlemen-another-cant-connect.html)

nolimit June 15th, 2009 04:02 PM

Gentlemen, Another cant connect
 
good afternoon all, first of all please help ...lol, im going to try to explain pretty thural as i can, and hopefully get my issued resolved as all other hundred same post ..lol

k,im a BIG fan of Bs used it all the time,i have tried a couple others but nothing has compared to bs, one day brother comes over and does somthing and decides to wipe out my Os, redone it,reinstalled bs and my little heart fell when i got the dredded little red dot, i use to use version 5.2.2,so i went and downloaded other versions and still same results, im currently trying 5.1.0 and still nothing SO,before posting a long ordeal i came to the forums and snooped around and seen that im not the only one,ive tried few options and nothing, like the bs jump start where you change the pc's date and the thing where you copy into the bearshare db folder,and that didnt work and a few of the older versions like5.1.0,5.2.0,5.2.1,5.2.2,
i have two pc's one im not trying to use bs on,the one i am is through a netgear router wireless with xp pro Sp3 , oh yeah and i even tried turning off the xp firewall, thats all i can think of at the moment,hopefully someone can help me out it is GREATLY APRECCIATED, im lost with out my BS THANK YOU

Lord of the Rings June 15th, 2009 05:07 PM

1 Attachment(s)
Remove your BS firewall rules, re-add them. You may need to do this for each version you wish to use. Make sure both TCP & UDP are both exceptions on the firewall for the ports you wish to clear for it. These may need to be sub-rules under the main BS firewall exception rule.

The connection cache will apply depending on version of BS you are using.

If your router/modem is using UPnP, then you unfortunately may need to port forward your device is you are using a BS 5.x version.

nolimit June 15th, 2009 07:52 PM

ok, couple things here, how do i remove BS firewall rules,and if this comes down with having to do port forwarding i have never done this, im not the greatest with pc's but with a little help and pointed in the right direction i think i can figure it out,and last of all for now, i tried downloading the file you was trying to share and it ses corrupted or invalid, thanks for trying to help

Lord of the Rings June 16th, 2009 01:06 PM

Firewall directions: http://www.gnutellaforums.com/344799-post7.html Also, try that new zip file. It's a fresher connection cache & also zipped on windows.

Which model Netgear are you using? :)

nolimit June 16th, 2009 05:08 PM

AWSOME !!!!,did all as you said and at first i was a little leary,because it sit for about 5 minutes and then woolaa !!,searched a song and came up, THANK YOU SO MUCH FOR TAKING THE TIME OUT AND HELPING ME TO GET IT WORKING, now just a couple more things if you dont mind,
1.which version do you recommend overall to use?
2.the little lights at the top the fourth one is yellow is that normal,i thought they were all green?

Lord of the Rings June 16th, 2009 05:42 PM

Fantastic! Thanks for letting me know. :D I recommend the 5 beta. And best run in forced ultrapeer mode then you get far better results. :)

If the last light to the far right is yellow, hover your cursor over it & what does it say?
It might say TCP or UDP firewalled or something. That 'might' be related to your router or software firewall. AFAIK BS 5 does not utilise UPnP to request the router to open listening ports for it.

For Windows XP I solved the issue by creating Windows XP Firewall Exceptions for both TCP & UDP exceptions for the port range BS is using. ie: a sub-rule for each since Windows firewall port exception rule appears to default to TCP exception only & not UDP so I made separate exception rules for each.

nolimit June 17th, 2009 03:18 PM

k,how do i put it in ultra peer mode?

and the fourth yellow light, this is what it ses when highlighted
tcp firewalled {for 55m} udp firewalled for 55m, ???
seems to be working, THANKS AGAIN for all the help, and get me up and running,

Lord of the Rings June 17th, 2009 05:18 PM

Setup menu -> Options -> Service & check Forced Ultrapeer. Make sure Never become an Ultrapeer is disabled. Oh .. sorry this option is available in the BS 5 beta, not sure about your version.

As for the firewalled issue. The problem is either your software firewall or router, or both. Go to Windows firewall -> Exceptions, make sure BS is listed for both TCP & UDP & the port you wish to use. Make sure UPnP is also enabled which will be listed as a separate entity.

To remove exceptions from the windows firewall, simply select it & press Remove button.


All times are GMT -7. The time now is 10:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.