Gnutella Forums

Gnutella Forums (
-   LimeWire Beta Archives (
-   -   LimeWire 1.6d released (

afisk August 9th, 2001 08:16 AM

LimeWire 1.6d released
We have moved LimeWire 1.6d from beta to our official release.

New features include:

-The system tray feature now works for all Windows operating systems.

-The Windows installer now only downloads and installs the Java2TM Runtime Environment if it is not already present on your system, reducing the initial LimeWire download size to about 1.5MB.

-We have fixed several bugs that were appearing on all operating systems.

We hope everyone enjoys the new version, and, as always, please let us know of any problems you encounter. Thanks.

-The LimeWire Team

kiriuja August 10th, 2001 08:47 AM

So is this a new 1.6d or is it the same one?

What happened to the connection bug?

afisk August 10th, 2001 10:13 AM

We simply moved the LimeWire 1.6d beta from beta to our official release, so yes, it is the same.

In terms of the connection bug, we are currently looking into it. It appears to be related to the new JRE, but we are not sure what is causing it at this point. The vast majority of users are still able to connect.

This is definitely one of our highest priority issues, however, so we should have it solved quite shortly.

Unregistered August 10th, 2001 11:36 PM

connection error
maybe you guys can post 1.4 for all of us who cannot connect with 1.6xxx. I was connecting fine with 1.4

Unregistered August 12th, 2001 03:40 AM

I have downloaded LimeWire and the installation worked well, but I'm not sure how to go on now to share and download files. Where can I search for them?

afisk August 12th, 2001 08:39 AM

When you start LimeWire, the first tab that appears on your screen is the "Search" tab. This tab has a text field at the top where you can enter search terms. You can then activate your search either by pressing the "Search" button or by pressing the Enter key on your keyboard.

Any files that you download will be shared by default. You can also add new directories to share in the Tools>>Options window under the "Sharing" tab.

anti-bearshare August 12th, 2001 09:44 AM

LimeWire 1.6d kicks ass
Last night around midnight I started LimeWire and connected to 4TB in a matter of seconds. It of course connected to more the longer I waited. When I searched for something the results were also fast. I was very impressed with the new LimeWire and after a night of downloading for 9 hours straight, usually when I come back and try to do a new search, I cant b/c its not connected to any hosts and etc. Well this time it was still connected to a few and my search wen as fast as I first started it. Keeps up the good work.

Unregistered August 14th, 2001 01:55 AM

I am using KDE in Linux, but did not have this problem using Gnome....

When I do a search, and the songs come up, I click on one and it will immediantly bring up a tab as if I had right clicked. It will not allow me to use the normal download buttons at all. It does the same thing with the search tab. Also, on a side note, my enter button doesn't work when trying to use it instead of having to manually press "search", which is also not a problem I had in Gnome.

Unregistered August 14th, 2001 03:48 AM

I have a dual boot system, fat 32 and ntfs. My problem is my entire hard drive is being shared in both systems with only 50 or so files in the limewire shared folder. All settings are at default. the files I am sharing are not junk, bill g is ****ed at me, I don't want to leave limewire but I will not share my entire hard drive.

afisk August 14th, 2001 08:49 AM

What makes you think that your entire hard drive is being shared? Does your entire hard drive appear in your library?

All times are GMT -7. The time now is 01:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.