Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   LimeWire Beta Archives (https://www.gnutellaforums.com/limewire-beta-archives/)
-   -   Java2 Runtime Edition 1.4 (https://www.gnutellaforums.com/limewire-beta-archives/4113-java2-runtime-edition-1-4-a.html)

Unregistered September 30th, 2001 03:55 PM

Java2 Runtime Edition 1.4
 
Hello. I have java2 runtime edition 1.4, but when I try to install limewire, it still tries to make me download 1.3.1. Should this be happening? I used to have 1.3.1 when i got the sdk, so I assume that 1.4 should be better and newer.

Please tell me. Thanks, ellie

TruStarwarrior September 30th, 2001 07:43 PM

For some reason, LimeWire only like 1.3.1. Maybe you could install it in another directory than 1.4?

:-)

Unregistered October 1st, 2001 07:27 AM

Will there be a fix for jre 1.4?
 
hopefully soon?


All times are GMT -7. The time now is 10:10 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.