Gnutella Forums

Gnutella Forums (
-   LimeWire Beta Archives (
-   -   Problem Loading 4.10.0 (

Grandpa December 21st, 2005 08:50 PM

Problem Loading 4.10.0
I downloaded 4.10.0 to my hard drive then installed it as I normally do but this time I got a error message saying LimeWire had not installed properly but could recover and ask if I wanted to send a bug report,which I did.

I then restarted LimeWire it started slow but started connected fully did a search and when I marked a file as junk and hit the junk Icon LimeWire immediately closed. I tried to start LimeWire again and this time after the splash screen it came up with the fatal error message due to corrupt install. It then ask if I wanted to send a bug report which I did.

I then uninstalled and reinstalled and it has been fine ever since. I do not know if this is a problem with LimeWire or due to the fact that I just put a new AMD 64 X2 3800+ in my computer last night.

And being the person I am and can not be happy with anything stock of course I am overclocking hard at the moment trying to see what she will do. And she does quite well I might add. at 2.5Ghz I got the BSD but was running at 2.4Ghz and stable when I installed LimeWire had done a couple of burn in test and several benchmark test no problems. And by the way at 2.4 she will out benchmark a Intel Xeon duel core 3.4Mhz,(Love AMD)

Any way I do not know if this may be a bug or just the results of windows being unstable due to overclocking. If it is due to overclocking and windows being unstable then it is possible some of the post we are reading in the forum about people having trouble installing LimeWire might be due to this also.

rutro December 22nd, 2005 05:58 AM

No probs here on install or launch of 4.10.0 ;)

Lord of the Rings December 22nd, 2005 06:09 AM

Sounds like your initial installation was corrupt. If after all the problem went away after reinstallation.

JMC71479 January 9th, 2006 04:42 PM

Internal Error
I updated Limewire to the 4.10 and I am getting the following error:

LimeWire has encountered a fatal internal error and will now exit. This is generally caused by a corrupted installation. Please try downloading and installing LimeWire again.....

I do the Review button and it shows:

LimeWire version 4.10.3
Java version 1.5.0_06 from Sun Microsystems Inc.
Windows XP v. 5.1 on x86
Free/total memory: 97960/4128768


java.lang.NoClassDefFoundError: javax/swing/undo/CannotRedoException
at .<init>(
at er.updateTheme(
at er.<init>(
at< clinit>(
at com.limegroup.gnutella.gui.MainFrame.<init>(MainFr
at com.limegroup.gnutella.gui.GUIMediator.<init>(GUIM
at com.limegroup.gnutella.gui.GUIMediator.instance(GU
at com.limegroup.gnutella.gui.Initializer.initialize(
at com.limegroup.gnutella.gui.GUILoader.load(GUILoade
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.limegroup.gnutella.gui.Main.main(

I had the regular release version of 4.10 installed and it gave me that error, then I tried the Beta version and I still get the same error. I tried updating Java with no luck, and uninstalled and reinstalled LimeWire several times and still can't get it to work. On my other computer LimeWire is getting an error where it starts to open and then just closes out completely with no error message or anything.

Grandpa January 9th, 2006 11:01 PM

You will need to install Java and LimeWire manually First go to the first link.You can find Links to java in there Download Java to your hard drive by putting a mark in the save to disc box. Save it to my documents or wherever you save downloads from the internet. Do the same with LimeWire the second link will take you there.

Now with that done click on start then control panel add/remove programs and see if Java is listed on the list if it is uninstall it. Do the same with LimeWire if the un installers were not loaded you may have to manually delete the files. But in most cases this is not necessary.

Now click on the Java installer you saved to your hard drive and follow the instructions after you have completed that do the same with LimeWire.

Please post back and let us know if it worked. If it did not I will give further instructions on manually deleting Java and LimeWire. Use the offline installer

JMC71479 January 10th, 2006 12:28 AM

Thanks. That worked, at least for my laptop. I will try it on my main desktop tommorrow. There were 4 different versions of Java listed in my add/remove programs, so I removed them all, as well as Limewire. I re-installed them just as you said and it came right up. I appreciate your help, very much.

Thank you,

All times are GMT -7. The time now is 08:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.