Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   LimeWire Beta Archives (http://www.gnutellaforums.com/limewire-beta-archives/)
-   -   1.8 wont install (http://www.gnutellaforums.com/limewire-beta-archives/5255-1-8-wont-install.html)

Unregistered November 7th, 2001 10:39 AM

1.8 wont install
 
i currently have 1.7 and have no problems w/ it. i have plenty of memory and disk space and all that good stuff. when attempting to install 1.8 i get an install shield error "1607 unable to install installshield scripting. runtime"


any help would be appreciated!!

ajc


All times are GMT -7. The time now is 07:53 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.