Gnutella Forums

Gnutella Forums (
-   LimeWire Beta Archives (
-   -   Idiosyncrasies of LW 4.10.9 Beta part 1 (

Lord of the Rings March 11th, 2006 07:22 AM

Idiosyncrasies of LW 4.10.9 Beta part 1
1 Attachment(s)
Does anybody notice anything odd about the search results with files supposedly already downlded? True I had already downlded about 3 versions. But not all those listed. This is very deceiving to suggest I'd already downlded ones I hadn't downlded. There's a reasonable variation in size of some of these.

Lord of the Rings March 11th, 2006 08:36 AM

Part 1b
1 Attachment(s)
And from the downld perspective, the image below shows what sort of issues arise. There seems to be a lack of grouping ... much less than there used to be. I was forced to rename the files to downld them (putting a no. in their name such as xxx2.ext) Despite being the same file, LW sees them as being different. Identical name & size. Previously LW would group those even if they did have a variation in name as the sample below should be.

(The sample file below is a file I've been searching for for 12 mths. And finally I was able to find some with some odd searches. But they were unreliable to downld with varying speeds between 1-20 KB/s. Becoming busy host frequently, etc. until they went offline. And then finding others. This has all happened over the past 24-36 hrs in this example. I browsed most. They were definitely different ip's, though funnily I was sometimes able to find another directly after I totally lost a previous connection.)

Lord of the Rings March 12th, 2006 03:19 AM

Part 2 Speed readings
1 Attachment(s)
Speed readings in LW seem to be all over the place. Whilst I don't always suffer speed discrepencies like the example here, they do happen. I've noticed other people greatly concerned about this. Such as showing upload bandwidth use when they're not uploading.

In the example, keep your eyes on both the downld speeds & the total downld speed specified at the bottom (also no. of downlds!) Also, there's an example of when I had my uploads set to 4.97 KB/s & it was showing 8 KB/s. My total capacity btw is 27 KB/s downlds & 64 kbps uploads. Sorry about the many examples (13) but just to show incorrect readings in all aspects of overall & specific. All are arranged in chronological order covering a 16 minute period although I left out a couple of samples after 40 mins. The last example was from a day or 2 earlier. (btw in the example I gave above, I accidentally left one of the same files out of the example which started with a different letter.)

Lord of the Rings March 12th, 2006 03:39 AM

1 Attachment(s)
I forgot to mention, I'm using OSX 10.4.5 & Java 1.5

I also noticed on a no. of occasions, there were no buttons for Apply, OK, & Cancel for LW preferences. All I could do was close the window by clicking the red cross in the top left corner, after which a blank window would appear with a Yes button. :D

Lord of the Rings March 12th, 2006 05:24 AM

I didn't realise the new Beta 4.10.11 had been released a few days ago. But checking the Features History, I don't see any of the above issues addressed so they most likely still apply.

What's more, using LW 4.10.11 I notice the search results seem the same in regards to the file I was downlding.

sberlin March 12th, 2006 07:43 AM

These are really really odd bugs (especially the options window one). No chance that uninstalling/reinstalling fixes it?

Lord of the Rings March 12th, 2006 07:59 AM

These issues have occured in my normal account. I can try running in another account again to see if the same issue applies.

Actually I just deleted the program folder some mins ago so I'll have to reinstall it. I can delete the LW prefs also. Is there any file within the prefs folder the junk filter findings are kept? I'd prefer to keep it rather than re-go thru the process of filtering again. (it must be the hot weather here) :D

I've found search results seem to be improved with 4.11.0 or perhaps it's just the time.

Grandpa March 12th, 2006 02:11 PM

Hi Lord

You might want to give NetStat Live a try and see what your bandwidth usage really is. You can get it at the link below.

ultracross March 13th, 2006 05:38 AM

@ Sberlin

I have also noticed these bugs too. I was tempted to post them but If figured it was just my local install of Java 1.5.0_05

Lord of the Rings March 16th, 2006 12:48 AM

Something else I've noticed is that with both LW 4.10.9 & 4.11.0 that if I select a file to downld but there's not enough slots from that host, it then goes to 'busy hosts'. That's normal! BUT ... when a slot opens up, the file continually & continually attempts to connect but can't. If I cancel it & reselect to downld when I know that host has an available upload slot, then it does immediately start downlding. (eg: today I knew this host I was downlding a live album from has 3 upload slots. So I waited around for each one to finish before adding more to downld. Otherwise the problem described would occur.)

I noticed this much earlier but didn't report about it until I had confirmed this was a bug. It's happened too many times from different hosts now.

Lord of the Rings March 19th, 2006 10:53 PM

The Good, The Bad & The Ugly
1 Attachment(s)
I wasn't sure if I should post here or in the 4.11 beta posting but this is in a sense a continuation on from earlier. The difference is that I'm using 4.11.0 Beta & in a new user account with about 500 odd shares. Java 1.5 is activated for Tiger 10.4.5

I ran LW yesterday & it was fine. Today I switched over to it after leaving it running & found it had just started to breakdown in operation. I quickly took some snaps & ran the console report. I have included the times of day. I'm guessing I ran the Console about 1.46 pm

The reason I switched over to the other account is I found my system had become very sluggish. I thought perhaps it may have been related to converting video overnight. But ... as you'll see it didn't seem to be the case. The images below show the short time span that LW took before it froze. In fact it froze after I tried to close the console window (I had turned the reporting off.) I eventually had to force quit LW. Even after that the system was slow until I logged out of that account. BTW I was not downlding any files, uploading one. 2 or 3 were attempting to connect for downld. 48 incomplete files.

I had an external 250 GB Firewire drive connected which was sharing about half of the shares. Do you think this might be related?

Lord of the Rings March 19th, 2006 10:54 PM

1 Attachment(s)
I'm not sure if this is relevant but I also made a note of disk activity.

lostcowboy March 30th, 2006 01:31 PM

limewire 4.10.9 wants to download to many files at once.
Hi, I am a Shareaza user who is seeing what I feel is a problem with limewire

4.10.9 & 4.10.9 pro. So far this is the only clients that I have seen this

problem with, so I don't feel it is a problem with shareaza I am

sharing a lot of old time radio shows. I don't mind people wanting to

download all the files at once. But because I have a small upload connection,

I am only allowing people to download one file at a time. The first time a

client program asks for a second file to upload and my program says (no only

one file at a time), that should be it, the limewire client now knows. But

what I am seeing from limewire 4.10.9 is they keep asking for the other

files, over and over at a rate of once a second! Right now I have two users

doing this, they have been doing this for the last day or so. I am starting

to think about blocking them, but I don't really want to do that, as I think

it is a problem with the client.

Thanks for reading this.

AaronWalkhouse March 30th, 2006 01:52 PM

I have seen this on BearShare uploads too. It doesn't appear to be harmful but
there's no point in trying to open extra streams to BearShare either.

Lord of the Rings March 30th, 2006 01:55 PM

Hmm, LW would normally consider that as harmful to the network to be making repeated requests in such a fashion. If that's the case then LW seriously needs to look into it. Thanks people for your feedback for the LW devs. Though I wonder if it's a client to client issue rather than LW to LW issue. All the same, it's an issue.

All times are GMT -7. The time now is 11:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.