Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   LimeWire Beta Archives (http://www.gnutellaforums.com/limewire-beta-archives/)
-   -   Limewire 4.10.9 hangs with 100% bandwidth setting (http://www.gnutellaforums.com/limewire-beta-archives/55534-limewire-4-10-9-hangs-100-bandwidth-setting.html)

bcronje April 6th, 2006 07:34 PM

Limewire 4.10.9 hangs with 100% bandwidth setting
 
Hi,

First off I wanted to post this bug report on Jira, but http://limewire.org/jira is still unavailable "The requested URL /jira was not found on this server.".

Using Limewire 4.10.9 to download files overnight unattended with download bandwidth percentage setting set to 100% Limewire hangs and becomes totally unresponsive and only a CTRL-ALT-DEL end process works to exit.
HOWEVER, when changing the download bandwidth percentage to anything other than 100%, ie 99% everything works fine and no hang occurs.

So it seems there is a problem with the 100% download bandwidth logic.

I've seen reference to this bug on the forum before, but I have no way to log this as a bug since Jira is still unavailable ??

Cheers

Grandpa April 6th, 2006 10:57 PM

You could do some Stack Traces and post them here in the beta section. The Dev's will see them. You can get instructions to do stack traces at the link below.


http://www.gnutellaforums.com/limewire-beta-archives/51455-how-get-stack-traces-4-10-x.html


All times are GMT -7. The time now is 12:21 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.