Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Mactella (Macintosh) (http://www.gnutellaforums.com/mactella-macintosh/)
-   -   Can't play downloads (http://www.gnutellaforums.com/mactella-macintosh/19620-cant-play-downloads.html)

kpalmt March 27th, 2003 05:22 PM

Can't play downloads
 
I have a Mac OS 8.6 and I can't play my downloads. I don't have a "Play" or "Launch" option in my Tools section of the navigator bar. I have one song in my Library but I can't play it. I am using the free download of Limewire. Please help me!

stief March 27th, 2003 06:38 PM

What program do you use to play music normally? The successful downloads are stored in the "shared" folder on your hard drive, so look in there, drag it onto your music player (the quicktime folder usually has a movie player that will play .mp3's), and you should be good-to-go.

Which version of Limewire are you using? Mine has a "Launch" button on the bottom of the Library pane that works, but nothing in the menus.

Do post back if you find a solution to help others.

kpalmt March 27th, 2003 07:42 PM

Thanks for the quick reply. I don't have a "Shared" folder on my HD. I do have a Quicktime player but I'm not sure how to use it with LW. I also have a Launch button on my Library pane but it doesn't work when I press it.

stief March 27th, 2003 08:24 PM

Limewire creates a "shared" folder on start-up to store the downloads. Try a Finder search using cmd-f (or Sherlock), or else search for the name of the file you downloaded. (It's been a while since I used LW on OS 8.6, but I think the shared folder is inside the Limewire folder).

If this doesn't help, search the General Mac Support forums for "8.6"
Here's one link that might help: http://www.gnutellaforums.com/showth...threadid=19292

kpalmt March 27th, 2003 10:33 PM

I figured out what I was doing wrong. I found an option under my Apple "control panel" called "file sharing" and one called "file exchange". I clicked on them and turned these features on. I can't believe I didn't think of that before! What a silly mistake. Every song I've downloaded has sounded great. I do hope this info helps other people. Thank you so much for the help.

stief March 28th, 2003 04:33 AM

Good. The "File Sharing" control panel doesn't affect Limewire, but does use a lot of RAM. You should turn it back to "off."

kpalmt March 29th, 2003 02:15 PM

Thanks for the info. I turned my "file sharing" off and I can still play songs. The problem before must have been with the song. I have another question. Can I copy my songs on to a CD? I do have a CD burner, in case that makes a difference. Thanks.

stief March 29th, 2003 02:27 PM

what program do you use to burn CD's? Use it to navigate to the files you downloaded in the "Shared" folder.
Cheers


All times are GMT -7. The time now is 07:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.