Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   Open Discussion topics (https://www.gnutellaforums.com/open-discussion-topics/)
-   -   d (https://www.gnutellaforums.com/open-discussion-topics/3196-d.html)

anti-bearshare August 25th, 2001 10:19 AM

d
 
hey I've downloaded the SimplePongCache server from limewire.com and it mentions a readme.txt file. It only has 2 files, PongCache.jar and limewire.props. For some reason its not working either.

TruStarwarrior August 25th, 2001 07:03 PM

Could you please post the exact URL?

anti-bearshare August 25th, 2001 09:26 PM

sorry about the subject, i apparently had a brain fart at the time.
the link is on limewire.com, menu..... get involved > add a pong server.


http://www.limewire.com/index.jsp/pongserver

TruStarwarrior August 26th, 2001 01:58 PM

1 Attachment(s)
I used this command in a Dos Prompt:

C:\WINDOWS\javaw.exe -jar PongCache.jar 6349 -l -p

I've also attached a zipped batch file for Windows that will launch this for you, as well as give you instructions. Unzip the file and place it in the directory that you have your Simple Pong Cache files in. It will lauch the pong cache program and give some instructions for closing it.

Did either of these work?

anti-bearshare August 26th, 2001 04:37 PM

no it doesnt help, for one thing I dont run Windows (i'm running FreeBSD) and I've already tried those commands, it just gives me java errors. I run (Linux) LimeWire fine.

javavm -cp . RunLime


I got Clip's Reflector (gnutellahost.com) to run but the Config window shows up too small in which I'm not able to resize it.

TruStarwarrior August 26th, 2001 04:49 PM

Did you try this?

./startup.sh

I believe this is a shell script, but I'm not sure. I would try this on my linux box myself, but I am fixing that computer right now.

anti-bearshare August 26th, 2001 06:05 PM

as I've posted above the tarball file limewire.com only came with

PongCache.jar and limewire.props

TruStarwarrior August 26th, 2001 10:14 PM

I used QuarterDeck Zipit, and it says there are more files than that. Specifically, the compressed file contains:

PongCache.jar
LimeWire.props
gnutella.net
startup.sh
readme.txt
Simple Pong Cache-directory-

So, if you only got 2 files, I find that slightly odd. Don't you?

I am guessing you are using a file browser rather than a terminal using the ls command. Check and see if the file types are hidden by your file browser. I know Konqueror hides files by default (on Mandrake 8.0).

anti-bearshare August 27th, 2001 07:23 PM

I use ark the kde archiver (it only shows 2 files)....just package your files into another file and post it here for me to download.

anti-bearshare August 27th, 2001 07:28 PM

nevermind...i extracted the files with winzip :P.....wierd huh?


All times are GMT -7. The time now is 12:49 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.