Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion topics (http://www.gnutellaforums.com/open-discussion-topics/)
-   -   Limewire wont work (http://www.gnutellaforums.com/open-discussion-topics/39129-limewire-wont-work.html)

kirstie_121 June 11th, 2005 09:37 AM

Limewire wont work
 
hiya,

when i try to search on limewire i get the following message:
''limewire is currently connecting to the network'' this appears continuously and does not change..

can anyone help me?

thanx

Lord of the Rings June 11th, 2005 10:31 AM

Can you give us a total desciption of your set up:
1. OS version? (eg: Windows 98)
2. What firewalls you have?
3. How much ram?
4. Hard Disk space available?
5. Connection type? (eg: dialup, broadband, cable, etc.)
6. Modem & router brand name & model numbers?
7. Where are you trying to connect from (home, school, work, etc.)?
8. What version of Limewire (LW) & Java do you have? (Go to LW's menu Help>About LW...) Will show both LW & Java version.
9. Who is your isp provider?
10. Is this a your 1st try at LW or is this a new problem with an experienced user.

* You will need to configure your firewall to allow LW full access; instructions: http://www.limewire.com/english/content/firewalls.shtml

kirstie_121 June 11th, 2005 10:58 AM

Can you give us a total desciption of your set up:
1. OS version? windows XP
2. What firewalls you have? /norton and windows
3. How much ram? 512
4. Hard Disk space available? 43gb
5. Connection type? broadband
6. Modem & router brand name & model numbers? wireless netgear
7. Where are you trying to connect from (home,
8. What version of Limewire (4.8.1 java= 1.4.2_03
9. Who is your isp provider? Blueyonder
10. Is this a your 1st try at LW or is this a new problem with an experienced user.
i have had limewire before, i uninstalled it and reinstalled it.,

Lord of the Rings June 11th, 2005 11:04 AM

It's not wise to use both XP & Norton firewall as they've been known to interfere with each other. Disable XP's firewall & configure Norton using this: Configuring Norton Internet Security

See if that improves things. If not then 1. try deleting your LW Preferences folder whilst LW is closed; instructions here: Fixes for Limewire 2. & if still not good then update your Java to Java 1.5 (see previous link.)


All times are GMT -7. The time now is 01:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.