Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion topics (http://www.gnutellaforums.com/open-discussion-topics/)
-   -   my play is frozen for music but my videos are playing (http://www.gnutellaforums.com/open-discussion-topics/39613-my-play-frozen-music-but-my-videos-playing.html)

Hi_BachiGrl June 20th, 2005 05:05 AM

my play is frozen for music but my videos are playing
 
any suggestions, please?!?!? I just downloaded limewire and got a new skin, today. I'm stuck with nothing but videos. I can't make the silly play button at the bottom right hand of the screen respond.
If u could help, u would b my HERO!!
Now, back to my Jack and Coke...

Lord of the Rings June 20th, 2005 05:13 AM

The play button only works for the playlist. If you want to play songs that are in your library but outside of the playlist function then use the Launch button. If you wish to preview a downld then use the Preview button (but you can only preview as much as you've downlded.) For the playlist you use the Enqueue button to move songs over to the playlist function. You can only play what you select!!!

If you've tried these things & it doesn't work. Disable LW's media player so your default audio player works instead. To do this, go to LW's menu Tools>Options>Player & untick option box & press apply. You'll need to wait until next time you open LW before it takes effect. Hope this helps! ;) :)


All times are GMT -7. The time now is 12:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.