Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion topics (http://www.gnutellaforums.com/open-discussion-topics/)
-   -   WMP9 reads AVI file as an audio file and shows no video or sound either (http://www.gnutellaforums.com/open-discussion-topics/40921-wmp9-reads-avi-file-audio-file-shows-no-video-sound-either.html)

Orangecat July 11th, 2005 11:24 AM

WMP9 reads AVI file as an audio file and shows no video or sound either
 
Can any help correct what I'm seeing?

I downloaded an AVI file, installed a DiVX codec for playing on Windows Media Player version 9 on an XP machine but WMP9 seems to think that the downloaded file is an audio file instead of a video file. It tries to play the file and I see the time counter on WMP9 incrementing but I don't hear anything.

I thought that I may have needed a different codec and ran an AVI analyzing tool to see what codec I needed. The tool specifies the audio format (can't remember what now) but shows nothing for the video format.

Has anyone else experienced and corrected this?

Lord of the Rings July 12th, 2005 03:37 AM

I wonder if it's an mp4 file. mp4 files can be either video or audio. That might be confusing your player. Try VLC & see what it does with it: http://www.videolan.org/vlc/ (choose nearest mirror site)

Limewiring July 12th, 2005 01:18 PM

try searching AVI player and download somethin that could play avi files


All times are GMT -7. The time now is 03:33 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.