Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion topics (http://www.gnutellaforums.com/open-discussion-topics/)
-   -   MP3 won't play (http://www.gnutellaforums.com/open-discussion-topics/52297-mp3-wont-play.html)

anguilla addict January 28th, 2006 01:05 PM

MP3 won't play
 
I downloaded a song and it will not play. Then I downloaded the same song from another source and it still will not play. Anybody
know what's going on?

Thanks

wondering why January 28th, 2006 04:32 PM

What player are you using????;)

Sphinx January 28th, 2006 04:34 PM

If it still wont play then it is most likely a corrupt file. Make sure the file extension IS MP3. Keep trying diffrent hosts until you can get one that isnt corrupt.

wondering why, the player wouldnt be the problem, but a corrupt file, would be. Unless of course they are using the crappy Limewire player. If thats the case then test the file in another player. ;)

wondering why January 28th, 2006 04:38 PM

Thanks Sphinx, I wasn't sure if it had something to do with the LW player....
Cheers mate ;)

anguilla addict January 29th, 2006 08:33 AM

Thanks all. I tried it on 3 different players so that eliminates the "lousy Limewire player theory".

Thom

Lord of the Rings January 29th, 2006 06:24 PM

Quote:

Originally posted by Sphinx
Ive never had any luck with Limewire's player, it tended to ruin my files. ;)
Sphinx do you use WMP? If yes, then there "is" a bug between LW's describe function & wmp when you add descriptions to audio files after they've been added to wmp's playlist. It seems to corrupt the files in such a way wmp can't play the files anymore. But it doesn't seem to affect any other player.


All times are GMT -7. The time now is 12:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.