Gnutella Forums

Gnutella Forums (https://www.gnutellaforums.com/)
-   Open Discussion topics (https://www.gnutellaforums.com/open-discussion-topics/)
-   -   Bitzi (https://www.gnutellaforums.com/open-discussion-topics/56439-bitzi.html)

doby May 26th, 2006 02:47 AM

Bitzi
 
Could anyone please help me out, I am running limewire and when i try to look up a file with bitzi for some reason it will not redirect to the website, I never used to have any trouble so i do not know why this is happening now.

Any help would be much appreciated and i thank you in advance for your replies.

Be good :)

birdy May 26th, 2006 03:01 AM

Sometimes Bitzi gets really busy, I've had trouble getting to the site before. As long as you can open other web pages & you don't think it's a problem with your browser, just have to be patient;)

doby May 26th, 2006 03:10 AM

Thanks very much birdy, Yes it seems i can open my browser and surf the net opening other web pages, I still cannot get the bitzi page to open from limewire though and i have tried it at various times of the day. I am using the latest limewire pro and have not come accross this before. As you say i guess paitience is a virtue :D

birdy May 26th, 2006 03:15 AM

When you first posted, I tried & couldn't get to the site. Just tried then & it went to bitzi without a problem.

doby May 26th, 2006 03:29 AM

Thanks again i will try that later and hope it works :)


All times are GMT -7. The time now is 06:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.