Gnutella Forums

Gnutella Forums (http://www.gnutellaforums.com/)
-   Open Discussion topics (http://www.gnutellaforums.com/open-discussion-topics/)
-   -   No files listed (http://www.gnutellaforums.com/open-discussion-topics/89211-no-files-listed.html)

maggie in marske November 30th, 2008 07:10 AM

No files listed
 
Hi - I am having trouble finding stuff on LW. Doing the search but nothing appears in the window. Tried really basic stuff which I would expect to be able to find here but nothing. Tried un-installing and re-installing - still nothing. Been here before but can't remember how to get out of the problem - any help offered, Please, Maggie xxx:giggle:

Remoc November 30th, 2008 08:11 AM

Hi Maggie and Welcome to the Gnutella Forums. :)

Try Birdy's suggestions below.


Is your LW connected properly (all green/blue connection bars)? If LW's connected, try the fixes below.

1. In LW go tools > options > searching > basic & check whether the 'show license warning' box is ticked. If it's ticked , untick it > Apply > ok...see if that makes any difference.

2. Problems with the search

3. Delete LW's preferences folder when LW's properly closed. See point 3 here & also point 2 if you've used older versions of LW in the past (there could be a folder in either location).
Fixes for LimeWire
This will change all of your settings within LW's options, you'll have to go back through afterwards & reset things to the way you like them.
Vista users: LimeWire Pref Folder in Vista

If LW's not connected, try the fixes here.
If LW Will Not Connect
If nothing there helps, post back with your system details


All times are GMT -7. The time now is 04:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.

Copyright 2020 Gnutella Forums.
All Rights Reserved.